4308i, ISDN-Geräte tot, analoge arbeiten einwandfrei

Hi Forum,

meine 4308i versieht seit 7 Jahren mehr oder weniger gut den Dienst. Zwar muß ich das Teil hin und wieder booten, weil wir nicht hinaus telefonieren können
(manchmal reicht auch ein eingehender Anruf zur Wiederaufnahme der Funktion),
neuerdings sind jedoch alle ISDN-Geräte (4)weg. Die Displays sind da, allerdings
funktioniert weder internes telefonieren, noch die Amtsholung.
Die analogen Telefone versehen nach wie vor ihren Dienst, die Anlage ist per
PC programmierbar. Ich bin hilflos…
Muß ich den Cleaner bestellen, oder gibt es noch einen Lichtblick?

Hi,

könnte mehrere Ursachen haben. Hier mal ein paar mögliche Fehlerquellen:

  1. Nicht abgeschlossener S0-Bus (an je einem Ende 2x 100 Ohm)
  2. Defekte IAE-Dosen oder Verteiler
  3. Defekte ISDN-Endgeräteanschlusskabel
  4. Defekte ISDN-Endgeräte
  5. Vielleicht eine Vertauschung der Adern

Hast Du zufällig DSL? Wenn ja,

  1. nimm den Pasiven-Prüfabschluss (PPA) aus der TAE oder, wenn Du nicht autorisiert bist dieses zu tun, lass ihn rausnehmen.
  2. Versuch es mal ohne Splitter und DSL-Modem und schließ den NTBA direkt wieder an die TAE-Dose.

Der PPA und die Splitter (bei Dir und im Amt) dämpfen das Signal stark ab. Einige NTBAs haben dann Probleme und schaffen es mit Bordmitteln nicht mehr eine vernünftige Fehlerkorrektur durchzuführen.

Hi Olli,

danke erstmal. Ich werde den zweiten Weihnachtsfeiertag mal zum Schraubertag erheben und hoffe mit deinen Hinweisen einen Treffer zu landen. Ein frohes
Fest noch und einen guten Rutsch.

Gruß aus Lüneburg,

raymeister

Hi Raymeister,

ich wünsche Dir viel Glück und ein frohes Weihnachtsfest.