C2206 programmieren über int. S0

[font=Times New Roman][size=3]Letzte Woche wollte ich eine C2206 über den internen S0 programmieren.[/size][/font]

[font=Times New Roman][size=3]Auf dem Win XP-Rechner fand ich die Capitreiber von der Fritzkarte und aber auch den Capitreiber von Auerswald vor.[/size][/font]
[font=Times New Roman][size=3] Zwei Capitreiber, funktioniert nicht!!!:wink: [/size][/font]
[font=Times New Roman][size=3]Also habe ich die beide Capitreiber deinstalliert und lediglich den AVM-Capitreiber wieder installiert. Ich schaffe es jedoch nicht eine Verbindung zur TK-Anlage herzustellen.:a [/size][/font]

[font=Times New Roman][size=3]Verdrahtung, int. S0 der Anlage sind O.k… Natürlich habe ich auch in der ComSet die Programmierung über den Capi ausgewählt. [/size][/font]

[font=‘Times New Roman’]Hat jemand von Euch vielleicht ne Idee, wie ich die Geschichte zum Laufen bekomme???[/font]

Hi,

es kann verschiedene Gründe haben.

  1. Häufig wird die erste ISDN-PC-Karten-MSN des internen S0-Ports auf direktes Amt gesetzt. Hier sollte das direkte Amt einfach deaktiviert werden.
    Alternativ kann man auch die Anlage kurz vom 230 V-Netz trennen. Ist sie wieder “aufgewacht”, probier nochmal die Anlage auszulesen.

  2. Die Deinstallation beider CAPI-Treiber hat nicht wirklich geklappt. Bei den Auerswald-Treibern würde ich zusätzlich noch den NDISWAN-Treiber deinstallieren (findest Du im Geräte-Manager unter Netzwerkadapter) und anschl. den Auerswald-USB-Cleaner drüber laufen lassen.
    Danach einfach nochmal die Fritzsoftware inkl. Treiber installieren.
    Neustarts zwischen den einzelnen Vorgängen nicht vergessen.

Frage: Kannst Du mit der Fritzkarte denn eine Verbindung ins Internet aufbauen?

Ohhh Shit, ich glaube das direkte Amt am int. S0 ist daran schuld gewesen.:wall:
Ins Internet bin ich nämlich reingekommen.
Vielen Dank für die Info, werde es die Tage ausprobieren.:good: