COMmander Basic 19" - Fragen zur Inst. + Konfig

Hallo Leute!

Ich wollte vorab nur noch mal sagen, dass dieses Forum echt super ist, und ich durch das Studieren der vielen Beiträge schon sehr viel dazu gelernt habe!

Nun zu meiner Frage:

Ausgangssituation:
[list]
[]19"-Schrank mit 5 Patchfeldern (strukturierte Verkabelung)
[
]COMmander Basic 19" (Auslieferungszustand), Anlage war noch nie in Betrieb
[]1x COMfort 1000 (soll als Notbetriebstelefon fungieren!)
[
]1x COMfort 2000 plus
[]div. weitere ISDN- und Analog-Telefone (bzw. Analog-Faxgeräte)
[
]2x NTBA (im 19"-Schrank innerhalb eines NTBA-Montagerahmens eingebaut, um kofortabel patchen zu können), evtl. kommt demnächst dann noch 1 NTBA hinzu.
[/list]Zusätzlich für COMmander Basic 19" erworben:
[list]
[]2x COMmander 4So-Modul (Rev.2)
[
]1x COMmander Autoswitch
[/list]
Ich habe den Thread “Probs bei Config / Auerswald CB 19” (http://community.jacotec.de/showthread.php?t=1327) entsprechend gelesen und demzufolge folgende Konfiguration vorgenommen:

Steckplatz A (Original 4So-Modul mit aufgestecktem Autoswitch-Modul):
Dieses Feld sollte eigentlich nur für den Eingang der (externen) NTBA vorgesehen sein.

  • Ports So-1 und So-2 sind auf extern gesteckt. - Die Abschlußwiderstände (2x 2 Stück) sind auf ein gesetzt.
  • Auf den Ports So-3 und So-4 steckt das Autoswitch-Modul. Dadurch ist Port So-3 auf extern gesetzt und So-4 auf intern. - Abschlußwiderstände So-3: ein / So-4: aus.

Sehe ich das richtig, dass ich jetzt das Notstrom-Telefon auf eben diesen So-4-Port patchen muss und die dazugehörige MSN (via NTBA) dann an So-3 aufgepatch sein muss?!? :confused:

Steckplatz B (Original 8a/b-Modul):
(Hier wurde nix konfiguriert, geht ja auch nicht!)

Steckplatz C (Hinzugefügtes 4So-Modul):
Dieses Feld soll nur für den Betrieb von (internen) ISDN-Telefonen genutzt werden.

  • Alle Ports (4 Stück) sind auf intern gesteckt.
  • Alle Abschlußwiderstände (4x 2 Stück) sind auf aus gesetzt.

Steckplatz D (Hinzugefügtes 4So-Modul):
Dieses Feld soll nur für den Betrieb von (internen) ISDN-Telefonen genutzt werden.

  • Alle Ports (4 Stück) sind auf intern gesteckt.
  • Alle Abschlußwiderstände (4x 2 Stück) sind auf aus gesetzt.

Vorallem interessiert mich Eure Meinung dazu, wie und wo Ihr das Autoswitch-Modul draufstecken würdet und was dann dabei die Vor- und Nachteile jeweils sind.

Und noch eine Frage:
Wie beschriftet Ihr denn so die Frontplatte, also wie es intern belegt ist, etc.? Mit der Hand (Edding) oder macht Ihr Aufkleber oder beschriftet Ihr gar nicht?

Vielen Dank für Eure Hilfe im voraus!

Gruß aus Frankfurt am Main,
Till

[QUOTE=Informatiker]
Steckplatz A (Original 4So-Modul mit aufgestecktem Autoswitch-Modul):
Dieses Feld sollte eigentlich nur für den Eingang der (externen) NTBA vorgesehen sein.

  • Ports So-1 und So-2 sind auf extern gesteckt. - Die Abschlußwiderstände (2x 2 Stück) sind auf ein gesetzt.
  • Auf den Ports So-3 und So-4 steckt das Autoswitch-Modul. Dadurch ist Port So-3 auf extern gesetzt und So-4 auf intern. - Abschlußwiderstände So-3: ein / So-4: aus.

Sehe ich das richtig, dass ich jetzt das Notstrom-Telefon auf eben diesen So-4-Port patchen muss und die dazugehörige MSN (via NTBA) dann an So-3 aufgepatch sein muss?!? :confused:[/quote]
So ist es. Das Notstromtelefon muss auf dem S0-Port betrieben werden, der bei Stromausfall auf den NTBA (Amt S0) geschaltet wird. Ist das Telefon ein COMfort 1000 trägst Du nur die interne MSN ein. Am Amt bei Notbetrieb klingelt es dann bei jedem Anruf und abgehend kannst Du auch telefonieren.
Ist das Nottelefon ein normales ISDN-Telefon, dann ist die erste MSN die interne der Anlage und die zweite ist dann eine Amt MSN des NTBAs.

Das ist eigentlich egal.

Hallo Informatiker,

[QUOTE=Informatiker] …Vorallem interessiert mich Eure Meinung dazu, wie und wo Ihr das Autoswitch-Modul draufstecken würdet und was dann dabei die Vor- und Nachteile jeweils sind.
[/quote]
Würde ich nicht anders machen - Perfekt. Die Logik sagt, dass man vorne anfängt, somit bleibt in deinem Fall der Autoswitch für S03/4. :good:.
Beim 4. externen S0-Bus wird es bei der Basic natürlich etwas eng :wall: :finger:.

[QUOTE=Informatiker]Und noch eine Frage:
Wie beschriftet Ihr denn so die Frontplatte, also wie es intern belegt ist, etc.? Mit der Hand (Edding) oder macht Ihr Aufkleber oder beschriftet Ihr gar nicht?
[/quote]

Ich habe immer ein DYMO im Auto, nach der “Erstinstallation” werden Patchpanels UND Dosen UND die Teilnehmer mit den Tln-Nr. beschriftet (und auch dokumentiert :wink: ). Ich habe habe immer verschiedene Größen und Farben (transparent für Patchpanels und ws Geräte - sieht besser aus) dabei.

Was danach passiert, nun ja, die Praxis :smiley:

Danke für all Euer Feedback.

Ich habe es mittlerweile genauso umgesetzt, wie es von Euch bestätigt wurde. - Es funktioniert soweit alles einwandfrei.

[QUOTE=ThomasB]Beim 4. externen S0-Bus wird es bei der Basic natürlich etwas eng :wall: :finger:.[/quote]Ja, das hast Du natürlich recht, vorallem dann, wenn die Anlage in einer strukturierten Verkablung zum Einsatz kommt, wo ja ein “Bus” in dem Sinne nicht vorgesehen ist (also mehrere Endgeräte “hintereinander” geschaltet). - Die interne S0-Ports werden aber fürs erste reichen, denn es wurde einiges an “Puffer” vorgesehen.

So long,
Till :cool: