COMmander Basic SW hat Probleme mit Pentium 4

Hallo Auerswald-Forum,

mit meinem neuen Pentium 4 ließ sich keines der (offiziellen) COMmander-Basic Softwareprogramme starten. Auf Anfrage beim Support, riet man mir ein Java-Patch aus dem Internet zu installieren. Danach konnte man das Programm zwar starten, doch das Ausführen weiterer Funktionen geht trotzdem nicht. Nun ist wohl lt. Support die Vergabe der IRQ Belegung (speziell IRQ 3 und 4) an dem Problem schuld. Daraufhin habe ich mir mal COMSet 2.3.19 von der JaCoTec-Seite installiert, und siehe da, mit dieser Version funktioniert es. Gibt es für die anderen Programme Tools, List und Soft-LCR ggf. auch schon eine Lösung/Update?

Hallo Elch,
versuche doch mal von Auerswald die Software auf CD zu bekommen (11/2001). Die enthält die aktuellen SW-Versionen (auch hier zu finden, aber der Download…). Frage am Rande : benutzt du vielleicht Win XP? Wie aktuell sind deine ISDN-Treiber? Nähere Infos findest du auch hier …

Gruß aus dem "Weindorf"
Ralf

Hallo zusammen,

also an Win XP kann es eigentlich nicht liegen, ich habe die ganze Software hier unter Win XP Prof. ohne Probleme am laufen.

Gruß Uwe

Hallo Uwe,
Glück gehabt …
Laut Auerswald läuft die aktuelle SW unter XP (Ausnahme NDIS-WAN), wenn Sie sich installieren lässt …
Wir haben aber mittlerweile einige Differenzen zwischen XP Home und Proffessional sowie zwischen “Original-Installation” und Update feststellen “dürfen”. Es scheint erhebliche Probleme mit einigen Treibern zu geben, die noch nicht “ganz sauber” sind. Insbesondere bei Updates scheint für “ältere” Hardware einiges im argen zu liegen. Leider wird noch lange nicht für jede Situation eine Dokumentation verfügbar sein, so das man vieles stundenlang austesten “darf”, was dann oft gar keine Freude bereitet
Dazu gibt es eine alte Erkenntniss (allgemein gültig):
Was ist neu an der neuen Betriebssystemversion?
Neue Probleme!

Manchmal hilft ja noch "Schütt’ deine Sorgen in ein Glaser’l Wein …"
Gruß von den eiskalten Weinbergen
Ralf

Zitat:
Original erstellt von Ralf Stalheuer:
Hallo Elch,
versuche doch mal von Auerswald die Software auf CD zu bekommen (11/2001). Die enthält die aktuellen SW-Versionen (auch hier zu finden, aber der Download...). Frage am Rande : benutzt du vielleicht Win XP? Wie aktuell sind deine ISDN-Treiber? Nähere Infos findest du auch hier ...

Gruß aus dem „Weindorf“
Ralf


Ja, ich benutze Windows XP Home Edition!