CTI mit 2206

Wenn bei WINXP die CTi Funktion installiert wird kommt was mit Problemen mit 16 Bit Treiber weis da jemand was drüber

Danke

Hallo znarf,

welchen Tapi-Treiber hast Du denn installiert. Ich hoffe nicht die Erweiterung für Win95 ?? Bitte erst lesen (vor allem auf der CD), dann Treiber installieren… :wink:

Der aktuelle USB und serielle Tapi-Treiber läuft ganz normal unter Win XP.

Danke ich denke mal dass nur der XP treiber installiert ist.

Das Problem liegt wohl woanders, bei einem Programm kam die Meldung mit dem 16 Bit treiber in der Fehlermeldung stand was von Symantec
ist wohl ein Teil von Norton.

Aber nur ne Frage bevor ich mich da reinhänge geht das eigentlich von Outlook wählen und dann am Telefonhörer das Gespräch haben ?

Hi Znarf,

wenn der TAPI-Treiber erstmal installiert ist und funktioniert, ist das Wählen aus Outlook kein Problem mehr. Einfach im Wahldialog die Verbindungeinstellungen auswählen und dann die “Line” (die interne Nummer des Telefons neben dem Rechner wählen.

Hi
das wählen geht jetzt weis zwar nicht warum aber hauptsache es funzt.

Nur kommt noch ein Fehler, wenn ich outlook starte kommt meldung ein 16 BitModul kann niocht geladen werden, nach ignorieren gehts normal zum wählen.

Wenn in Outlook im Addinmanager das CTI Modul auskommentiert wird kommt die meldung nicht. Aber dann gehts ja nicht.

Was könnte die Ursache sein, gibt es für XP andere Module.

Gruss

Hi,

welches CTI-Modul meinst Du? Wenn Du nichts anderes als den Auerswald-USB- und TAPI-Treiber installierst, kannst Du bereits aus Outlook wählen. Outlook unterstützt bereits TAPI.

Auf welchen Namen hört den das 16Bit-Modul?

wenn die comsuite installiert wird kann man verschiedene Addon auswählen word,exel, oulook usw. wenn ich jetzt outlook auswähle erscheint dann im Addin Manager von Outlook das CTI Addin welches bewirkt wenn jemand anruft geht sofort der Entsprechende Kontakt auf. We´nn die Nummer nocht nicht vorhanden ist wird gefragt ob ein neuer Kontakt angelegt werden soll.

Auf welchen Namen hört den das 16Bit-Modul?[/quote]
Die Fehlerbox hat den Inhalt

  1. Bit MS-Dos teilsystem
    C:\program~1\Symantec\S32EVNT1.DLL

Die Initalisierung der DLL für einen virtuellen Gerätetreiber ist fehlgeschlagen

Schließen/ ignorieren

Gruss

Hi,

die Addons sind bei abgehender Wahl zwar für Excel und Word wichtig, nicht jedoch für Outlook. Bei Outlook wird das Addin für die kommende Rufsignalisierung benötigt.
Möchtest Du also nur abgehend wählen, kannst Du auf die Addins vollkommen verzichten.

Die Fehlermeldung wird durch Symantec erzeugt. Hast Du Norten Antivirus? Das ist bestimmt das Modul, welches eingegangene eMails nach Viren untersucht.

Da ist wohl die Software von Auerswald nicht richtig.

Habe jetzt mal was von Estos probiert da kommt die Fehlermeldung nicht.

Gerade die Funktion eingende Rufe dem Kontakt zuzuordnen brauche ich.

Danke bis jetzt für deine Mühe

ich such mal weiter.

Gruss

Franz

Hi,

für die kommende Signalisierung funktioniert das Addin aber eigentlich ganz gut. Warum Symantec rumzickt kann ich Dir leider auch nicht sagen.
Aber wenn das Estos Addin funktioniert, ist das doch auch ok.