ETS 2106i hängt

bei Bekannten von mir ist eine Auerswald 2106i in Betrieb, die sich neuerdings öfter mal ‘aufhängt’: Intern passiert gar nichts mehr, Anrufer von extern hören nur das Besetztzeichen; es hilft zwar ein ‘harter Reset’ (mal kurz vom Strom trennen), aber zur Zeit bleibt das beunruhigende Gefühl, man sei evtl. nicht erreichbar.

  • wo soll ich nach möglichen Ursachen zu suchen
    anfangen?
  • hat jemand unter den Mitlesenden Erfahrungen
    mit deratigem Verhalten?
  • welche zur Diagnose hilfreichen Informationen
    habe ich vergessen?
    (ach ja, die Anlage ist etwa 6 Jahre alt.)

Worauf könnte die Anlage so ‘zickig’ reagieren?
Störungen am externen S0? Oder eher defekte interne Apparate?

TIA Ludwig

Hallo Ludwig!

Es scheint sich hierbei wohl noch um eine Rev.1 zu handeln. Folgendes käme in Betracht:

[list]
[]Eventuell ganz alte Firmware-Version, und nach einem SW-Update der VSt kommt die Anlage mit irgendwas nicht klar
[
]Störungen in der Spannungsversorgung
[*]Hardwaredefekt der Anlage
[/list]

Ich würde als Erstes die Anlage mal in den Auslieferzustand versetzen und dann die Konfig neu in die Anlage laden (Versuche mal, ob der Ur-Reset funktioniert: 8 0793 02 # , bin mir nicht sicher, ob das bei der Rev.1 geht).

Beste Grüße

Marco

Hi Ludwig,

den Reset findest Du hier: http://www.auerswald.de/de/support/t-tip_02.htm

Auslösendes Moment könnte z.B. auch ein DSL-Anschluß sein (verschiedene NTBA, vor allem ältere, kommen hiermit auch nicht zurecht) oder ein ISDN-Gerät parallel zur TK-Anlage (z.B. ISDN-Karte). Wenn dann der Bus nicht hundertprozentig ist, kann die Anlage hier in “Ruhe” gehen.

Gruß

der Martin