Kanalbündelung mit 2206

Hallo,

versuche seit einigen Tagen mit der 2206 (1.5i) zu verschiedenen ProvidernKanalbündelung hinzubekommen unter Win2000. Hab es bisher ein einziges Mal geschafft zu Freenet. Alle anderen Versuche scheitern immer.Es kommen zum Teil Fehlermeldungen wie"Modem reagiert nicht" oder irgendwas mit Anmeldedomain stimme nicht.Der zweite Kanal wird dann nicht zugeschaltet.
Um den Provider auszuschliesen hab ich mich mit meinem Laptop und einer direkt an den NTBA angeschlossenen Fritz USB eingewählt.Keine Probleme.
Ausserdem sind die Einträge in ComList sehr merkwürdig. Bei der erfolgreichen Einwahl zu Freenet sind zwei normale Einträge. Bei den missglückten Versuchen steht aber die Einwahlnummer immer doppelt in einer Zeile direkt hintereinander.
Wieso klappt das mit der 2206 einfach nicht??

Gruss Torsten

Hi Calibusch,

ich selbst habe eine 2206 und mit der Kanalbündelung keine Probleme. Jeden Feiertag sowie jeden Sonntag gehe ich mit Kanalbündelung im Internet auf die Pirsch (Du weißt schon; XXL macht’s möglich).

Für den Zugang benutze ich verschiedene Anbieter wie z.B. KomTel, NGI, SZ-Online. Mit all diesen Anbietern, die das kostenlose sonntägliche Surfen mit Kanalbündelung ermöglichen, habe ich keine Probleme. Meines Wissens unterstützen nicht alle Anbieter die Kanalbündelung.

Folgende Einstellungen habe ich vorgenommen:

Unter Arbeitsplatz / DFÜ-Netzwerk klickst Du auf „Neue Verbindung erstellen“.

Dann Name vergeben (z.B. NGI) und anschließend Gerät wählen „Auerswald ISDN line 1“.

Anschließend auf weiter klicken und Rufnummer eingeben (z.B. 0,04022619899 für NGI). Die Landesvorwahl laß auf Deutschland stehen.

Klicke auf weiter und anschließend auf Fertig stellen.

Nun klicke mit der rechten Maustaste auf die neue DFÜ-Verbindung und wähle Eigenschaften.
Auf den Registerkarten Servertyp und Skript die entsprechenden Einstellungen wie auch sonst (ohne Kanalbündelung) vornehmen.

Auf der Registerkarte Multilink setze einen Punkt auf „Zusätzliche Geräte verwenden“.
Klicke auf Hinzufügen und wähle „Auerswald ISDN line 2“. Die einzugebende Rufnummer muss mit der zuvor eingegebenen Rufnummer identisch sein.

Auf OK klicken und schon bist Du mit den Einstellungen fertig. Wenn Dein Provider die Kanalbündelung unterstützt, so dürfte ein Surfen mit Kanalbündelung im Internet nichts mehr im Wege stehen.

Gruß

Dirk

HI,
ist ja ganz nett deine Antwort aber hilft mir wenig weiter und ich glaube du hast meinen Text nur flüchtig gelesen. Als erstes beschreibst du das ganze für98/Me hab aber 2000. Ist zwar ähnlich aber doch etwas anders. Ausserdem hab ich ja bereits einmal! eine Verbindung mit Kb. gehabt. Das war aber auch das einzige Mal.Habs mit verschiedenen Providern probiert die Kb. unterstützen. Ohne Erfolg. Ausserdem hatte ich auch geschrieben, dass bei den Versuchen mit Kb. die Rufnummer in Comlist immer doppelt in einer Zeile steht, also die Anwahlnummer ist zb. 12345 dann steht in Comlist 1234512345.
Bei der einzigen erfolgreichen Kb. Einwahl waren die Verbindungen getrennt als je eine Verbindung aufgeführt.
Es sieht so aus als wenn garnicht erst versucht wird den zweiten Kanal mit aufzubauen oder warum sonst steht die Anwahlnummer doppelt?
Hab das ganze jetzt mal Testweise mit Cfos probiert weil man da die Anwahl gut mitverfolgen kann.Dort werden zwar beide Leitungen angesprochen aber sofort nach Aufbau einer Leitung wird diese gleich wieder gertrennt.Der andere Kanal versucht aber immer noch zu wählen und Windows zeigt mir immer noch das Loginfenster, dass Benutzername und Kennwort geprüft werden obwohl gar keine Verbindung mehr besteht. An der Anlage leuchten nur die drei grünen LED, also Standby Modus.

Wieso klappt das also nicht bei mir??

Gruss
Torsten

Hi,
so ich noch mal… hate ebend ein einmaliges Erfolgserlebnis. Kanalbündelung bei 1und1. Aber wieder nur einmal…Hab jetzt mal einen Trace gemacht.Leider hab ich das versäumt bei der erfolgreichen Kb zu machen.Deshalb hier mal eine normaler erbindungs Trace:

[005] T0: 0 81 C INFO SETUP o/060 BEA:unreg.dig.Info
CHI:anyChannel CGN:u585xxxx
[006] N0: 0 81 R RR
[007] N0: 0 81 C INFO SETUP_ACK d/060 CHI:mustB1
[008] T0: 0 81 R RR
[009] T0: 0 81 C INFO INFO o/060 CDN:u019102345
[010] N0: 0 81 R RR
[011] N0: 0 81 C INFO ALERT d/060
[012] T0: 0 81 R RR
[013] N0: 0 81 C INFO CONN d/060 DTE
[014] T0: 0 81 R RR
[015] T0: 0 81 C INFO CONN_ACK o/060
[016] N0: 0 81 C INFO FAC d/060 FAC:AOCDChargingUnit

So und das gleiche beim Versuch mit Kanalbündelung:

[005] T0: 0 81 C INFO SETUP o/061 BEA:unreg.dig.Info
CHI:anyChannel CGN:u5859285
[006] N0: 0 81 R RR
[007] N0: 0 81 C INFO SETUP_ACK d/061 CHI:mustB1
[008] T0: 0 81 R RR
[009] T0: 0 81 C INFO INFO o/061 CDN:u019102345019102345
[010] N0: 0 81 R RR
[011] N0: 0 81 C INFO DISC d/061 CAU:Normal
[012] T0: 0 81 R RR
[013] T0: 0 81 C INFO REL o/061 CAU:Normal,unspec.
[014] N0: 0 81 R RR
[015] N0: 0 81 C INFO REL_COM d/061
[016] T0: 0 81 R RR
[017] N1: 0 81 C RR
[018] N1: 0 82 C RR
[019] T1: 0 82 R RR
[020] T1: 0 81 R RR
[021] T0: 0 81 C INFO SETUP o/062 BEA:unreg.dig.Info
CHI:anyChannel CGN:u585xxxx
[022] N0: 0 81 R RR
[023] N0: 0 81 C INFO SETUP_ACK d/062 CHI:mustB1
[024] T0: 0 81 R RR
[025] N1: 0 81 C RR
[026] N1: 0 82 C RR
[027] T1: 0 81 R RR
[028] T1: 0 82 R RR
[029] T0: 0 81 C RR
[030] N0: 0 81 R RR
[031] T0: 0 81 C INFO DISC o/062 CAU:Normal
[032] N0: 0 81 R RR
[033] N0: 0 81 C INFO REL d/062
[034] T0: 0 81 R RR
[035] T0: 0 81 C INFO REL_COM o/062 CAU:Normal,unspec.

Wie man sieht, wird bei der versuchten Kb die Nummer zweimal hintereinander gewählt.So siehst dann auch in Comlist aus.

Torsten

Hi,

hat denn niemand eine Idee???

Totti

Hallo Torsten,

Deine beiden Kanäle gehen mit der gleichen internen MSN nach außen. Das knallt. Das es ab und zu mal geht, ist Zufall.

Hast Du denn 2 ISDN-MSNs für USB vergeben in COMset?

MFG
Wolfgang

HI,
hab es probiert den beiden Kanälen unterschiedliche MSN zuzuweisen.Ohne Erfolg.Ausserdem vergisst der NDisWan von Auerswald immer noch welche MSN er nutzen soll.Das Problem habe ich von Anfang egal welche Treiberversion. Die Anlage nimmt dann einfach immer die Haupt MSN obwohl die im Treiber garnicht eingetragen ist. Und zwar immer nach der zweiten Erfolgreichen Einwahl. Bei der ersten Einwahl nimmt er die, die ich eingetragen habe.Und zwar passiert das nur bei den AUerswald Ndiswan treibern. Wenn ich die Fritz Ndiswan nehme gehst ohne Probleme.
Du schreibst es wäre Zufall, dass es manchmal geht. Leuchtet mir aber überhaupt nicht ein. Entweder es geht oder geht nicht…

So, hab jetzt mal CFos installiert und jedem Modem eine eigene MSN zugewiesen.Damit kann ich jetzt zwar eine Verbindung mit Kanalbünd. aufbauen aber ich kann keine Seiten aufrufen :frowning: Nehm ich nur ne Einzelverbindung gehst.Wo ist denn da der Wurm drin und warum gehst nicht mit dem Ndiswan von Auerswald?

Totti

ich habe mich wohl ungenau ausgedrückt. Trag mit COMset unter interne Rufnummern/Teilnehmer zwei Stück ein, zB.
54 USB-Port ISDN-PC-Karte
55 USB-Port ISDN-PC-Karte

Im PC idealerweise nix eintragen.

Gehts dann?

MFG
Wolfgang

@ wmues, nene, das hab ich schon richtig verstanden.Aber mit dem Ndis von Auerswald gehst nur bei der ersten Anwahl.
Habs jetzt mit Cfos geschafft eine Verbindung aufzubauen.Aber ich kann dann keine Seiten aufrufen.Verbindung steht erfolgreich nur es wird keine Seite angezeigt.Auch Email ist nicht möglich.Nehm ich nur eine Verbindung dann geht es.
So langsam habe ich das Gefühl, dass ich wohl eine Beta Anlage erwischt habe da ich mit zu den ersten gehörte die die 2006 gekauft haben. Anders kann ich mir das nicht erklären.

Totti