Problem+frage bei weiterleitung am commander

guten tag,

1.problem

neuerdings gibts mit probleme mit der weiterleitung an einem commander der kuerzlich um einen mehrgeraete anschluss erweitert wurde. bisher lief er nur mit 2 anlagen anschluessen, ohne probleme. seit nun der neue mehrgeraete anschluss dranhaengt (mit de-flat als vorzugsamt) kann wohl vom systemtelefon der buerochefin die weiterleitung per extension taste noch gesetzt werden, funktioniert aber nicht richtig bzw immer. mal hoert der (von extern) weitergeleitete ein normales freizeichen (obwohl es am zielapparat nicht klingelt) gefolgt von einem besetzt, mal funkionierts. obwohl bei einem vorort test alle leitungen vom neuen mehrgeraeteanschluss frei waren, scheint er diesen auch nicht immer als vorzugsleitung zu nutzten…
wenn ichs richtig in erinnerung habe hat die weiterleitung auf eine interne nebenstelle keine vergleichbaren probleme gemacht, scheint also irgendwie mit den neuen externen leitungen zusammenzuhaengen…

  1. frage

…bei der gelegenheit mal gefragt:
hat jemand so eine makro fuer eine systemtelefon taste fuer ne programmierung der weiterleitung in der vermittlungsstelle zur hand. waer nett wenn er die mal zeigen koennte.

wie immer, danke vorab fuer alle anregungen.

gruss,
esche

Im Prinzip die Zahlenfolge aus der Bedienungsanleitung der Commander, eine sec. Pause nach dem Passwort macht sich ganz gut. Leider leuchtet aber die LED dann nicht am Systemtelefon, so dass man nicht sieht, ob die Weiterleitung geschaltet ist oder nicht.