Abgehende Rufnummer pro interner Rufnummer geht nicht


#21

@Dauerbesetzt
Vielen Dank für den Tipp. Das werde ich nachher zu Hause testen!

@hotliner1
Ich hatte folgendes geschrieben:
“Dort kann ich dann bei einer Nummer “international” einstellen und dann wir mit dieser Nummer abgehend telefoniert (Alle anderen Nummern habe ich auf “nur kommend mit Notruf”).”

Ich hatte bei den Amteinstellungen der internen Teilnehmern auf Grund eines Hinweises mal “amtabhängig” eingegeben und bekam dann eine Übersicht alle Externen Rufnummern. Dort habe ich dann bei der gewünschten Nummer “international” und bei den Anderen “nur kommend mit Notruf” eingetragen mit dem Gedanken, dass er dann nur die gewünschte Leitung nimmt. Das hat aber nicht mit allen externen Nummern funktioniert.

Ich hatte 1999 die aktuelle Firmware für die AGFEO genommen und danach nichts mehr daran geändert.


#22

Hi!

International sagt er nur aus dass der TN dann auch mit 0043 nach AT darf, mit National nur in DE.

Das hat nichts damit zu tun, welche gewünschte Rufnummer mit DDI dem angerufenen zeigen willst.

Ich denke, es ist besser Du lässt Dir Jemanden auf die Anlage gucken.
Profis sehen das normal sofort, an was es bei Deiner Anlage “hakt” bzw. wo das Richtige fehlt.

Nach dem Motto, Schuster bleib bei Deinen Leisten.
Bei einer defekten KFZ-Bremsanlage fährst Du wahrscheinlich ebenfalls in eine Werkstatt.

MfG.


#23

Das war es leider auch nicht.


#24

Ich habe es dann doch hinbekommen!

Durch weitere Recherche im Netz bin ich auf folgende Seite gestoßen
https://www.auerswald.de/de/service?option=com_auerservice&view=faq&faq_id=38

und die beiden Einträge in der FireWall waren die Lösung

Danke an alle, die sich mit meinem Problem beschäftigt haben und sorry an die, die sich vom Waldarbeiter genervt fühlten.

DANKE!

Volker


#25

Hallo Volker,

hmm… das klingt merkwürdig. Nach meinem lückenhaften technischen Verständnis erschließt sich mir nicht, wie eine Firewall auf IP-Ebene zur richtig übermittelten Rufnummer führen kann?!? Die führt normalerweise dazu, dass z.B. kein Ton zu hören ist, das Telefon aber korrekt klingelt u.ä. Verhalten.

Egal … wenn’s geholfen hat, ist ja gut :slight_smile:

Gruß Dauerbesetzt

PS: Mit “Waldarbeiter” warst sicher nicht Du gemeint. In Doc Baders Welt sind das die Leute, die bei Auerswald arbeiten :smirk: … Auers_wald_ … Mitarbeiter … verstehst’e? :no_mouth:


#26

Hallo Dauerbesetzt,

ich habe es mir so erklärt, dass die Anlage die abgehende Rufnummer mit 1und1 aushandeln will, die Pakete aber nicht richtig ankommen und deswegen 1und1 nach eigenem Gusto eine Nummer genommen hat. Aber das ist nur eine Vermutung. Mir ist wiochtig, dass es jetzt so funktioniert, wie ich es eingestellt habe. Irgendwann zweifelt man wirklich an sich selber, wenn es nicht geht.

Danke auch für den Hinweis mit dem Waldarbeiter. Das hatte ich wirklich anders verstanden :slight_smile:

Frohe Pfingsten!

Volker


#27

Hallo!

Seit der immer oft nicht auf Anhieb funktionierenden VOIP-Technik, kommt dieser Spruch dann eher wieder zur Geltung:
Erstens kommt es anders, zweitens als man denkt.

Wünsche ebenfalls schöne Pfingsten.

MfG.


#28

Ich habe genau das gleiche Problem. Compact 3000 VoIP, Router Speedport Smart Telekom und ebenfalls Telekom VoIP Magenta Zuhause S.
Es gibt nur 2 Rufnummern die benutzt werden.
0xxxxxx73
0xxxxxx07

Die 07 am Ende ist die Faxnummer und egal was ich in der Anlage einstelle, es wird diese als abgehende Nummer angezeigt. Ich habe alles schon ausprobiert. Anlage sogar zurückgesetzt, neu eingerichtet. Kein Erfolg.

Eingehende Telefonie funktioniert einwandfrei. Abgehend wird immer die falsche Nummer angezeigt.

Ich bin auf diesen Fred gestoßen und die Lösung war ja hier die Portfreigabe am Router. Bei dem Problem
handelte es sich aber um eine Fritz!Box und 1und1 Anschluß. Muss ich die gleichen Ports für Telekom freigeben oder sind das andere?