Auerswald Compact 4410 an frizbox 7490


#1

Hallo zusammen,

die Telekom hat mir meinen funktionierenden ISDN-Anschluss gekündigt und mich zur Fritzbox genötigt. Der Anschluss funktioniert, die Leitung vom Fritzbox S0-Port zur Auerswald ComPact 4410 steht auch, die LED an der Telefonanlage ist grün, es ist also ein Signal an der Telefonanlage, aber ich kriege kein Amt für die Telefone an der Telefonanlage, weder eingehend, ncoh ausgehend. Mein netzwerkbetreuer hat mir die Sache so weit eingerichtet, aber jetz ist er ratlos. An der Konfiguration der TK haben wir nicht geändert, sie einfach umgangen, um dann das Signal zur TK zurück zu leiten. Die TK sitz im Keller nud die fritzbox im Büro, dazwishcen sind rund 20 Meter Leitungslänge. Auerswald riet uns einen Abschlußwiderstand zu setzen. Dnach war dann die LED an der TK aus, also kein SIgnal mehr vorhanden. Hatte schon mal jemand die selben Probleme?


#2

Hast Du einen ISDN Tester? Wenigstens so ein Billigteil, das dann 4 mal grün anzeigt wenn der Bus okay ist?
Dann können wir weitersehen …

  • Das muss und wird schon funktionieren, ich habe solche Konstellationen auch immer mal wieder …
  • Klingelt ein Telefon an der Fritz, sprich, sind die Nummern registriert und aktiv?
  • Hat der Netzwerkbetreuer die MSN in der Fritz einer ISDN-TK-Anlage zugeordnet (muss eigentlich bei neuerer Firmware nicht mehr sein, hatte ich aber diese Woche es auch anders :wink: )?

#3

Thomas hat ISDN Tester Empfohlen, das ist schon mal eine Möglichkeit um erst mal weiter zu kommen, versuch doch mal bitte folgendes: Überzeuge dich davon dass das ISDN Port am Fritz!Box funktioniert, dazu schließe eine ISDN Telefon! Achtung kein Systemtelefon! wenn das ISDN Telefon funktioniert, dann am ende des 20 Meter Kabels anschließen und Testen… Das ISDN Port am Fritz!Box ist ein simuliertes ISDN Anschluss kein echtes ISDN Anschluss, deshalb funktionieren in solchen Anschlüssen kein EC-Geräte! wie sich das 4410 verhält da bin ich auch neugierig, aber ein stinkt normales ISDN Telefon muss funktionieren!

PS: Du hast nicht erwähnt, ob es sich um MSN oder Anlagenanschluss handelt?


#4

Hallo ThomasB

mein netzwerksoezialist hat das durchgetestet:(sein Gerät leuchte rot, aber alle vier Dioden leuchten ;-})) der Bus ist andre TK-Anlage im Keller, auch die entsprechende LED am der TK-Anlage leuchtet. Wir gehen also davon aus, dass der Bus an der Anlage eigentlich funktioniert. Wir haben die Anlage in der fritzBox als ISDN-Anlage angemeldet. Die Fritzbox funktioniert. Ich habe momentan ein Uralt-Analogtelefon für die Büronummer an einer der Analogbuchsen udn ein DECT-Telefon an der DECT-Buchse mit der Privatnummer. beide funktionieren. Die Nummern werden also von dre fritzbox richtig zugeordnet. Nur die TK-Anlage kriegt nichts oder kann das was sie kriegt nicht verarbeiten.


#5

Hallo Eisbrecher,

im gegensatz zum Auerswald-Comortel funktioiert ein uraltes Siemens Profiset 70 am S0-Port der Fritzbox, Die Qualität ist allerdings unterirdisch im vergleich zu dem ISDN-Anschluß, den ich vorgestern noch hatte. Keine ahnung ob das an der Fritzbox oder generll am neuen anschluß liegt.
Jedenfalls funktioniert der SO-Port der Fritzbox offensichtlich.

Ich habe einen MSN-Amschluß mit drei Nummern, welche ich via Auerswald 4410 für Büro, FAX und privat nutze.


#6

Hallo!

Normal leuchten die 4 LED`s in “Grün”!

Aber vielleicht misst Dein angeblicher “Netzwerkspezialist” mal die die einzelnen Drähte durch:

Pin 4 = 1a
Pin 5 = 1b
Pin 3 = 2a
Pin 4 = 2b

Und nur wenn es an beiden Enden richtig angeklemmt wurde, leuchten auch wenn es nur ein SITI-Tester ist, alle normal richtig in “Grün”!

LG.


#7

Mein örtlicher elektriker hat mir vor Jahren die Auerswald aufgeschwatzt. Außer den Telefonen hängt da noch eine Türsprechstelle (Siedle) mit zwei Klingeln (Büro und Privat) an der Gartentüre und einer Klingel an der Haustüre (da muss ich dann nicht mehr unterscheiden) dran, die vor 10 jahren oder so mit viel Ach und Krach irgendwie auf die Auersald angeschlossen wurden. Das war von anfang nur Murks, aber es hat irgendwie funktioniert. ich würde das im Leben nicht mehr machen dass die klingelanlage auf die telefonanalge läuft: Viel Technik, viel Mist.


#8

Sein Meßgerät hat halt rote Dioden. aber wir habe alle freien Drähte durchprobiert um die 4 mit dem besten Signal zu nutzen. Das sollte passen.


#9

Was verstehst Du unter freie Drähte?
Normal nimmt man dafür 2 gut miteinander verdrillte Kabel-Paare!

Ein echter SITI-Tester leuchtet normal in “Grün” wenn ein Bus für die TK-Anlage, “richtig” verkabelt wurde.
Sollte er diesen nicht besitzen, ist er dann der falsche Mann, mit u. an dieser Technik o. Deiner Anlage.

Übrigens, Auerswald-TK-Anlagen sind nicht schlecht, bzw. Türsprechanlagen funkt. normal auch sehr gut, man muss nur genau wissen, wie man alles richtig verkabelt u. dementsprechend anklemmt u. programmiert.


#10

Das Kabel, das hier vor 25 jahren eingebaut wurde hat seltsamerweise zwar 16 Adern, aber keine verdrillten Adernpaare. War echt ne Fummelarbeit. Aber danke für dne Tipp mit dem Tester für dne ISDN-Bus. Ich werd mir wohl mal sowas besorgen.


#11

“summa summarum”, gibt es doch keinen echten Netzwerkspezialisten vor Ort, sondern wieder mal nur in Eigenregie.
Sowas gibt es normal bereits beim blauen “C” um`s Eck. Nicht vergessen 2 UAE-Dosen zum Messen dazu!

NACHTRAG: War es so ein ähnliches Kabel:


#12

Hallo, “mailmania”.

Die gute Nachricht ist: Es wird funktionieren, und das auch mit vernünftiger Qualität.
Ich habe fast die gleiche Konfiguration: COMpact 4410 an der Fritzbox 7490 - das Ganze sogar hinter einer opnSense-Firewall mit einem Zyxel VMG1312-b30a als DSL-Modem.

Wenn Du nicht weiterkommst, dann können wir gern die gemachten Einstellungen vergleichen. Ich kann mich nicht an irgendwelche größeren Probleme erinnern. (Probleme gab es zwar, die hatten aber mit der Kombination FB/FW/TK zu tun. Da ich annehme, dass Deine Fritzbox die Internetverbindung herstellt und als “Firewall” dient, solltest Du “eigentlich” keine Probleme mit Deiner Konfiguration haben.)