AVM 7490, Auerswald 2104.2, keine Rufnummernübermittlung


#1

Hallo zusammen,

der Anschluss meiner Eltern wurde auf IP umgestellt und ich habe nun ein Problem.

Situation vor Umstellung:
ISDN-Anlage Auerswald 2104.2 mit 4 analogen Geräte
Anlage ist so konfiguriert, dass die Rufnummer nach außen angezeigt wird, also kein CLIR aktiviert
hat auch immer funktioniert

Situation nach Umstellung:

  • NTBA wurde entfernt
  • AVM 7490 hängt direkt an erster TAE
  • Auerswald 2104.2 wurde über den S0 mit der Fritzbox verbunden
  • Anschluss an sich funktioniert, d.h. man kann sowohl rein als auch raus telefonieren

Problem:
Ausgehende Anrufe übermitteln keine Rufnummer
Wenn man analoge TN direkt an der Fritzbox anschließt, dann wird die Nummer übermittelt.
Nur bei Anrufen der analogen TN über die ISDN-Anlage wird diese nicht übertragen.
Aufgrund der vier analogen TN, kann ich nicht alle direkt an der Fritzbox anschließen.

Frage:
Habt ihr Ideen, was ich noch machen könnte?
Vor der Umstellung hat die Rufnummernübermittlung funktioniert, ist also in der ISDN-Anlage aktiv.
Auch in der Fritzbox ist diese aktiv - nur jetzt mit Analogtelefon über ISDN-Anlage über Fritzbox klappt es nicht.

Würde mich über Tipps freuen!

Gruß
Thomas


#2

Hallo Thomas…

Ist die FritzBox denn überhaupt entsprechend eingerichtet?

Siehe Bild


vG
Ralf


#3

Hallo Ralf,

ja, die FritzBox ist entsprechend eingerichtet.
Wenn man bei FONS0 in die Einstellungen geht, dann kann gibt es keinen Menüpunkt CLIR, welchen es bei den analogen Telefon gibt, die man ja auch in der FritzBox eintragen kann.
Ich kann auch über die ISDN-Anlage telefonieren, ankommende Nummern werden angezeigt, nur der Angerufene sieht die Nummer nicht. Bin echt am verzweifeln…

Gruß
Thomas


#4

Hallo!

Am einfachsten, beim Provider nachfragen, ob der Anschluss “Geheim” ist, dann sendet der nach Extern, die Rufnummer normal gar nicht mit, bzw. selber anstelle der Anlage einen ISDN-Apparat anstecken u. mit diesem dann testen, liegt es am Anschluss selber oder verhindert die Anlage etwas im Verborgenen.

LG.


#5

Steckt das analoge Telefon an der FritzBox, dann wird die Rufnummer übermittelt.
Steckt das analoge Telefon an der ISDN-Anlage, dann wird die Rufnummer nicht übermittelt.
Vor der Umstellung haben die Telefone an der ISDN-Anlage auch die Rufnummer übermittelt.
Das Problem liegt also vermutlich irgendwo an der Kommunikation zwischen FritzBox und ISDN-Anlage. Ich weiß nur nicht wo.


#6

Dann weisst Du ja nun, wo Du weitersuchen musst, in den Einstellungen der Auerswald.


#7

Und warum dort? Vor der Umstellung hat die Auerswald die Rufnummern ja auch nach außen weitergegeben?
Ich vermute eher den Fehler in der Kommunikation zwischen FritzBox und Auerswald.


#8

Vorher war aber ISDN mit dem NTBA vorhanden, nun ist die TK-Anlage an einer FB an dem Int. S0 in Betrieb, und was die Auerswald als Unteranlage an die FB nicht mitsendet, sendet diese auch nicht an die Aussenwelt.

Irgendwo ist ein Häkchen zu viel, wenig oder falsch gesetzt.
Ist an der FB eingestellt, dass am Int. S0, dahinter noch eine TK-Anlage “werkelt”?


#9

Ja, siehe oben.


#10

Ich habe es noch nicht gesehen. :slight_smile:


#11

Hallo Ralf,
ja, keinen Screenshot, aber ich habe es geschrieben :wink:
Die komplette Anlage ist bei meinen Eltern (einfach Strecke ca. 1.5h Fahrzeit). Insofern nicht ganz so einfach hier auf die schnelle einen Screenshot zu machen.
Ich hätte sonst auch Screenshot der erweiterten Einstellungen der Telefoniegeräte gemacht.
Da erkennt man dann, dass man bei den Telefon CLIR einstellen kann, bei der ISDN-Anlage aber nicht.


#12

Man muss die Anlagen vor Ort, miteinander richtig “verknüpfen können”, Screenshot bringt nicht wirklich was!


#13

Hallo Kurt,
was genau meinst damit? :thinking:


#14

Ganz einfach, dass man beide vorhandenen Techniken, die FB u. die 2104 vor Ort durchchecht, bzw. dann so einstellt damit die angeklemmten Endgeräte an der Auerswald, beim abgehenden Extern-Telefonat die Rufnummer mitsenden, wie es angeblich früher vor der Umstellung auf VOIP ebenfalls mal funktioniert hat.


#15

:slight_smile: Ja - das ist ja genau das Problem. An welcher Schraube muss ich denn drehen?
Kannst du mir auch verraten, wo das Problem liegen könnte? Du kannst davon ausgehen, dass ich schon gecheckt habe - aber vielleicht sehe ich ja den Wald vor lauter Bäumen nicht!

PS: Das “angeblich” kannst du streichen :slight_smile:


#16

Moin…

Grundsätzlich gibt es immer ein Problem mit dem was man meint und was auf der anderen Seite verstanden wird und daher sagt ein Bild mehr als tausend Worte. :wink:
Wenn die Telefonanlage an der FritzBox angeschlossen wird, gibt es nichts in der Fritzbox einzustellen, da alle Einstellungen in der Anlage erfolgen. Es gibt also nichts bei den Einstellungen der Telefoniegeräte in der FritzBox zu sehen.

Wie wäre es mit einer Teamviewer Sitzung. Internet geht ja auch ohne Telefonie.

Ja doch. Wenn man sicher sein will, das der Kunde auch an der Stelle ist, wo man es vermutet und nicht wieder einfach nur alles “abgenickt” wird.

Ich wette in der FritzBox ist als Telefoniegerät keine Telefonanlage eingetragen, sondern ein ISDN Gerät.

vG
Ralf


#17

Laut Screenshot oben ist eine Telefonanlage eingetragen :wink:.
Mit meiner CB2 funktioniert die Nummernübermittlung ohne Probleme.

Gruss

Edit: sorry, hatte nicht gesehen dass der Screenshot nicht vom TE stammt…:sunglasses:


#18

Sorry, aber ein alter Spruch heisst: Viele Köche verderben den Brei!


#19

Moin
Moin.

Probiert doch mal nach Bedienanleitung:

Übermittlung der Rufnummer immer unterdrücken
7Q 92S #
Q=betreffendes Telefon öffentliches Passwort
S=1: immer unterdrücken, 0: nicht unterdrücken

Also am Besten mal 72920# eingeben und danach nochmal einen Anrufversuch starten.


#20

Meine Erfahrungen zum Weiterbetrieb von Auerswaldanlagen an Fritz Boxen:
#Einrichten und Überprüfen der IP-Telefoniefunktion
#Keine!!! Einrichtung von irgendetwas das mit ISDN Anlage oder ISDN Anschluss zu tun hat (Wenn eingerichtet dann löschen) denn wer lesen kann ist klar im Vorteil.
In sämtlichen Anleitungen steht das die FB`s ihren ISDN-Anschluss “transparent” durchschalten.
Das bedeutet Finger weg von irgendwelchen zusätzlichen Einstellungen und es klappt.
Könnt ihr glauben.:sunglasses:
Lösche also die angelegten ISDN-Einträge in der FB unter “Telefoniegeräte” , denn die Leistungsmerkmale des IP-Anschlusses wird zu 99,9% wieder so geschaltet wie der alte Anschluss vorher. Die FB gibt das transparent weiter
Also einfach mal alles so tun und berichten.
Warte auf positive Antwort bbo :kissing_closed_eyes: