COMfortel 2600IP Anbindung als Aussenliegende Schnittstelle


#1

Wir haben eine COMmander 6000R mit 2 Voip Modulen im Einsatz und einen LANCOM Router an dem alle nötigen Ports für VoIP geschaltet sind. Ziel ist es außenliegende Nebenstellen anzubinden. Eine Verbindung mit Bria und auch mit Gigaset N510 IP ist problemlos möglich und die Sprachkanäle funktionieren wunderbar.

Mit den Systemtelefonen Auerswald COMfortel 2600IP haben wir allerdings Probleme, da zwar eine Verbindung aufgebaut wird und sogar der Fingerprint akzeptiert wird. Allerdings ist auf beiden Seiten Funkstille, also kein Sprachkanal wird aufgebaut (Anrufer/Angerufener hören sich nicht). Intern funktioniert mit den Systemtelefonen alles reibungslos als außenliegende Nebenstelle egal ob über öffentliche IP oder via VPN kein Sprachkanal.

Der Auerswald Support hat uns auch nicht weiter geholfen. Antwort das die COMmander 6000R die älteste Anlage in VoIP Ausführung sei.


#2

Moin Olaf.

Also: wenn VPN in Verwendung dann bitte mal kontrollieren im Anbieter (Telefon) :

  • RTP NAT-Traversal auf deaktiviert
  • , ggfs. aktuelle Firmware kontrollieren bzw. SIPS zum Test mal ausschalten
  • interne ipäAdresse für Kommunikation

#3

Moin,

wage ich zu bezweifeln … warum sollte der TO dann die firewall aufbohren :rofl: ?
BTW: ROFL hat immer noch Hunger!

LG, Thomas


#4

Habe mal Probiert, aber das war nicht es leider nicht. Seltsam ist, dass es nur die Systemtelefone betrifft,
Auch bei einer direkten VPN von LANCOM zu LANCOM quasi Standleitung, das selbe Problem. Die Anlage wir mit der internen IP verbunden und keiner hört was. Das Gigaset macht kein Problem. Bei Auerswald erzählen die mir, das hat was mit den VoIP Modulen zu tun, da jede Karte eine eigene IP hat und die COMmander 6000R ist halt das älteste Modell.


#5

Also bei unseren Lancom-Lancom-VPNs funktionieren mehrere 2600IP an einer COMmander 6000 als Systemtelefon und an einer anderen COMmander 6000 als normales SIP-Telefon ohne Probleme.
Bitte mal die Firmware-Stände sowohl von Lancom, 2600IP und COMmander 6000 angeben.
Wobei bei uns die Konstellation schon sehr lange gut läuft, also etliche Firmwarestände durchlaufen hat.
Des wegen vielleicht auch mal Deine Einstellungen der 2600IP hier mitteilen.


#6

Ermal vielen dank für deine Antwort. Die Anlage hat die aktuellste Firmware 7.0C, Die Telefone 2.8B und der Lancom 8.82.0100 / 28.08.2013 und auch die aktuellsze Version 10.12 getestet. Die Telefone sind eingerichtet als Systemtelefone, so wie es seitens Auerswald automatisch erfolgt.


#7

Meine Provider-Einstellungen, auf den anderen Provider-Reitern habe ich keine Einstellung geändert: