COMpact 4000 mit Softphone

Hallo zusammen,
ich möchte mal nachfragen, ob und welche Erfahrungen ihr mit dem Softphone von Auerswald gesammelt habt.

Meine, in Verbindung mit einer COMpact 4000, sind nicht so prickelnd. Bei einem Funkloch (Mobilfunk), oder man geht mal kurz in den Keller, kann es dann sein (muss aber nicht), dass die Registrierung sang und klanglos beendet wird. (Registrierung fehlgeschlagen 60)
Dann muss man die Software aus dem Menü beenden und wieder starten. dann ist das Telefon wieder registriert.

Warum kann den in der Software nicht eine Option eingebaut werden, die die Registrierung überwacht und bei einem Fehler es von sich aus erneut versucht?

Der jetzige Zustand ist äuserst suboptimal, da weder ich, noch andere meine Nutzer des Softphones nicht alle 10 Minuten nachschauen können und wollen, ob das Telefon noch aktiv ist.

Was meint ihr, bringt es was sich damit an den Support zu wenden?

VG Jörg

Moin Jörg.
Das Verhalten von Dir kann ich nicht bestätigen. Hast Du evtl. Netzwerkprobleme oder mehrere Internetanschlüsse?
Grundsätzlich wird bei der SIP/VoIP-Telefonie immer eine Registrierungszeit ausgehandelt (die beim Softphone im Normalfall bei einem Tag liegt). Damit das Handy erreichbar bleibt ist ein push-Dienst in Verwendung, der das Handy aufweckt und dazu bringt sich bei der Anlage zu melden.
Bevor Du Dich an den Support wendest - beschreib doch mal den grundsätzlichen Netzwerkaufbau etwas… auch restriktive Firewall etc. haben hier Einfluss…

HarzGrüße Martin

Hallo Martin,
danke, dass Du antwortest!

Zu den Internetzugängen, die ich habe:
Einmal intern im Haus:

  1. DSL mit ca. 180 Mbit
  2. LTE (4G) via Modem mit einer reinen Daten Sim. Signalstärke sehr gut.
    Gegenseitiges Backup mit Fallback.

Smartphone:
LTE (4G) mit Datenflat

Alle Zugänge bei der Telekom.

Das Problem habe ich immer, ob intern im Haus über WLAN, oder mobil mit abgeschaltetem WLAN am Smartphone.
Beispiel: Heute, mit dem Softphone ein Gespräch geführt, alles einwandfrei! Einige minuten später, als ich meine Mails gelesen hatte, war wieder oben in der Leiste des Telefons das X zu sehen. Also Menü in der Software → Beenden → Frage, ob ich weiterhin kommende Anrufe erhalten möchte mit ja, oder nein beantworten (ist egal, was ich da auswähle) → Sofware starten → läuft.

Das ist egal, ob im WLAN, oder rein im Mobilfunk. Es ist immer das selbe spielchen.
Ich hatte gedacht, dass man über die Provisioning was ändern könnte?

VG Jörg

Hallo Jörg,
ich nutze das COMfortel Softphone auf meinem iPhone IOS 17.5.1 und einer Auerswald COMpact 5500.

Anfangs hatte ich auch größere Probleme, doch seit der Firmware Version 8.4G auf der Anlage sind
die Registrierungsprobleme (fast) alle verschwunden. Hast Du die aktuelle Firmware in Deiner 4000er
installiert?

Ich habe in sehr seltenen Fällen (vielleicht einmal in der Woche) Effekt, dass die Registrieung verloren
geht. Aber das kann man leicht umgehen, wenn man ab und zu über das Softphone telefoniert.

Wie Herrybert schon schrieb, könnte vielleicht eine Firewall oder anderweitige Netzwerkprobleme
für die Registrierungsprobleme verantwortlich sein.

Bei mir brachte die Einstellung:

<SIP_use_rport>false</SIP_use_rport>
<SIP_use_rport_media>false</SIP_use_rport_media>

eine Besserung … Aber das hängt auch am Zusammenspiel mit dem Router zusammen.

Berichte wie es bei Dir weiter geht …

Viele Grüße und Erfolg!
Michael

Hallo Michael und Martin,
meint ihr den Weg C4000 → Firewall → Internet?

Hallo Jörg,

ja, ich meine diesen Weg …

Viele Grüße
Michael

OK, da muss ich sagen, dass ich dazur Zeit noch hinter zwei Firewalls bin.
Der Hintergrund ist der, dass ich mir ein gemanagtes Netzwerk aufgebaut habe. Dazu gehört natürlich auch die Konfiguration der Firewall. Um ehrlich zu sein, bin ich noch zu schissig, das ganze System direkt an das DSL-Modem zu hängen. Ich möchte die Firewall erst noch von Usern im Herstellerforum prüfen lassen. Die Gefahr ist mir zu groß, dass sich sonst irgendwelche Spassvögel unerlaubt Zugriff von aussen auf das Netzwerk nehmen.

VG Jörg

Hallo Jörg.
Die Anlage sollte nur einen - natürlich am Besten stabilen Weg ins Internut nutzen, ansonsten wird das Verhalten instabil bleiben.
Die Anlage baut eine Verbindung zum Proxy-Server auf und hält sich diesen offen/stabil.
Du solltes also prüfen das nur ein Gateway genutzt werden kann und die Firewall nicht den eingestellten Port 5099+1) schließt.

Harzer Grüße
Martin