COMpact 5200 und FritzCard USB2.1

Hallo,
ich hab bei einem Kunden in seine COMpact 5200 ein 2BRI-Modul eingebaut, um seine FritzCard USB2.1 nutzen zu können. Bei mehreren anderen Kunden läuft die FritzCard USB2.1 einwandfrei (allerdings mit älteren Anlagen), aber hier will das nicht klappen. Treiber ist natürlich installiert. Die Karte soll für eine Fax-Anwendung genutzt werden. Wenn ich die Durchwahl anrufe, kommt immer „Besetzt“.
Mir ist aufgefallen, daß die D-Kanal-LED nicht leuchtet (die USB-LED schon). Bei meiner eigenen Installation an einer Basic.1 leuchten beide LEDs.

Muss bzw. kann man in der COMpact5200 bzgl. des D-Kanals was anpassen? Oder hat jemand sonst noch eine Idee dazu?

Viele Grüße
waldmeister24

Hallo Andi,
die Durchwahl ist ja nur mit einer NSt verknüpft. Ist denn eine ISDN-Nebenstelle für die FAX-Funktion eingerichtet und in der Fritz!-Software zugeordnet? Erst dann macht es Sinn die Durchwahl mit der internen MSN oder NSt-Nummer zu verbinden. Die LED für den D-Kanal leuchtet nicht weil die Fritz!-Karte keinen Nutzkanal mit der entsprechenden eingetragenen MSN bekommen kann. Bei alten TKA war es so wenn ein Endgerät keine MSN (oder eine ungültige) hatte wurde automatisch die erste zugewiesene MSN auf dem internen ISDN-Bus dem Gerät zugeordnet und wurde dementsprechend auf dem Bus registriert. Wenn in der Fritz!-Software keine MSN (oder keine Gültige) eingetragen ist bekommt das Gerät keinen Nutzkanal „zugeordnet“ und das D-Kanal-Protokoll wird „ignoriert“.
Früher wurde es so einfach wie möglich gemacht ein ISDN-Gerät in Betrieb zu nehmen, heute wird mehr auf die Sicherheit und geschlossene Protokolle geachtet (z.B. Hotelbetrieb und Datenschutz).
MfG Frank

Hallo Frank,
ich hab unter Teilnehmer → Rufnummern einen TN „Fax“ mit der Nummer 418 am 2BRI-Modul → Port 1 mit Gerätetyp „ISDN PC-Karte“ erstellt.
In der Faxanwendung, in diesem Fall ein david-Server, hab ich einen Faxport erstellt, der aus- und eingehend die 418 nutzt.
Übersehe ich da was?

VG
Andi

Hallo Andi,
bist Du sicher das es der richtige Anschluß/Port ist der Karte? Du kannst ja mal die Option (falls vorhanden) Teilnehmer darf umziehen aktivieren, dann siehst Du ja wenn plötzlich die D-Kanal-LED leuchtet welcher Bus es ist (nach dem Auslesen). Kann ich mir sonst nicht anders Erklären. Richte mal ein Systel auf dem Bus ein und Prüfe ob es läuft. So würde ich vorgehen.
Es kann natürlich auch sein das das Modul keine Speisung auf den Bus legt (ISDN-Karten brauchen das nicht, macht Siemens auch so) und die Fritz!-USB wartet darauf. Prüf mal nach ob Du zwischen 1a und 2b (bzw. 3 und 5) Spannung hast. Ist das nicht der Fall würde ich dann den Gerätetyp auf „Standard ISDN-Telefon“ stellen. Läuft es dann kannst Du ja auf den Port ein „virtuelles ISDN-Telefon“ auf dem Bus zusätzlich einrichten, so bleibt die Speisung auch da.
Gruß Frank

Hallo Andi,
was mir gerade eingefallen ist: Es gab schon neue defekte 2BRI-Module. Ich würde defenitiv die Funktion der Karte prüfen. Am besten mit einem ISDN-Telefon. Vermutlich liegt da das Übel.

Hallo Frank,
vielen Dank für deine Antworten.
werde das alles testen. Aber erst nächstes Jahr. Der Kunde hat seit heute Betriebsurlaub. Ich melde mich auf alle Fälle hier wenn ich was neues weiß.

Viele Grüße
Andi