DECT WS-500S Basis, M-5x0 und Provisioning

Hallo zusammen,
ich habe zu einer 6000R nun eine DECT Basis WS-500S in Betrieb. Zu der älteren DECT IP-1040 ist die neue in der GUI sehr übersichtlich gehalten. Es werden aber auch (z.Z.?) nur die drei M-5x0 Telefone sinnvoll unterstützt. Andere GAP Geräte bekommen nicht mal eine Benachrichtigung über verpasste Anrufe.
M-510 und M-520 habe ich angebunden (man muss die Telefone in beiden Systemen bearbeiten - Basis und Anlage) und finde nun ein paar Herausforderungen ;-).

Basis: Vorwahl 0 zur Amtsholung der WS-500S („Vorwahlziffer“ - „aus dem Online Telefonbuch“) wird durch das automatische Provisioning der 6000R überschrieben. In der Basis ist es angehakt, funktioniert auch kurz nach Wechsel der Funktion (z.b. umstellen auf „immer“ und zurück auf „aus dem onlin…“), aber wenn provisioniert wird laufen alle Anrufe über LADP-Telefonbuch ohne Vorwahlziffer. Gibt es da einen Eintrag in der Provisionierungs-Datei?

M-520: „kein Klingeln in der Ladeschale bei Parallelruf“. Ok,… steht nicht in der Beschreibung wie beim M-510 und - geht auch nicht. Kann das jemand nachvollziehen?

Zentrale Anruferliste: Comfortel 1400 (IP) und M-520 sollen beide auf einer Rufnummer klingeln. Gewünscht ist, das verpasste Anrufe auf beiden signalisiert werden, aber auch von beiden als „gelesen markiert“. Momentan muss man im M-520 immer noch zusätzlich die Anruferliste leeren. Gibt es da „Best Practice“ ?

VoiceMailbox: Eine dem M-520 zugewiesene Voicemailbox zeigt keine neuen Einträge per MWI-LED an, obwohl in der Basis so eingestellt. Voicemails können nur komplett gelöscht werden mit *70 danach kommt ne Ansage: „Abbruch mit Stern“ ?!?

LDAP Suche: Wer zu schnell tippt bekommt oft keine Suchergebnisse, bei längeren Suchbegriffen besser über „Detail“ suchen.

Also insgesammt halte ich die Neuen DECT Geräte für gut, aber die Systemeinbindung ist noch nicht gut umgesetzt.

Danke .

Gruß
Helmut

Hallo Helmut,

willkommen hier im Forum.

Wäre nicht ganz uninteressant zu wissen, welche Firmware und Build Version Du bei der 6000R einsetzt.

Hast Du Dich diesbezüglich schon einmal an den Auerswald Support gewandt? Die WS-500S und die Mobilteile sind ja sehr neu auf dem Markt und ich bin sicher, dass hier noch einige Anpassungen in Bezug auf Firmware (der TK-Anlagen) als auch des Provisioning Templates erfolgen werden.

Ich selbst habe auch eine WS-500S und einem M-520 zum Testen am Start und habe ähnliche Probleme Anfangs auch gehabt. Also die „0“ Problematik kommt mir doch irgendwie bekannt vor :slight_smile: Bei mir läuft es allerdings im Moment relativ rund. Ich habe aber auch nicht alles bisher ausgereizt.

Ich teile Deine Meinung auch. Es ist das Beste was ich seit etlichen Jahren gesehen habe. Die Vorgängerlösung (WS-400, M-100) mag ihre Freunde haben, für mich war das Handling eine Zumutung.

Das nur GAP bei „nicht Auerswald Mobilteilen“ unterstützt wird, mag ein Manko sein. Aber die Auerswald Mobilteile sind auch nur unwesentlich teurer und unterstützen dafür auch etliche Funktionen wie MWI, Anruflisten usw. Da wird sicherlich noch einiges künftig an Features kommen …

Viele Grüße
Michael

Hallo,
danke. Kenne das vorherigen Forum noch, ist aber ne Ewigkeit her…(Commander Basic)
Firmware:

  • 6000R hat 7.4B 000. Erst mit diesem Firmwarestand bekommt man die WS-500S richtig eingebunden als eigenständigen Menüpunkt. Firmware ist übrigens wieder online per download verfügbar, was vorher nur über Fachhändler ging.

  • Basis WR-500S hat V2.19.0 (V2.19.0+build.1836cd6)

  • Handsets haben 75.06

Des Support werde ich über unseren Fachhändler informieren. Bin noch am sammeln :wink:
Momentan hab ich halt die Provisionierung herausgenommen, man muss eh die Handsets in beiden GUI’s bearbeiten.
Wenn man sieht das es zur Rufanzeige Variablen und Einstellungen gibt, ist es wohl eine gewollte Aktion die sicher später gegen Bezahlung freigeschaltet werden kann. Gerade bei den Gigasets wäre das doch machbar. Aber bitte vorher die Funktionen bei den Systemtelefonen richtig implementieren :wink:

Gruß
Helmut

Moin Helmut.

Die möglichen Einträge für das Provisionieren kann man sich direkt bei Gigaset ansehen: https://teamwork.gigaset.com/gigawiki/pages/viewpage.action?pageId=638288259 (demnächst gibt es allerdings bei Gigaset ein Wiki-Update, was wohl dazu führen wird, das der Link sich ändern wird).

Könnte das hier sein:
Telephony.0.AccessCodeFor=0x0150

0x0003 = From incoming calls list
0x0150 = From network directory
0x0153 = From incoming calls list+From network directory
0x7557 = Always

Das mit dem Klingeln in der Ladeschale verstehe ich noch nicht ganz. Klingelt es denn normal wenn man es direkt ruft?

Die Anruferliste - hier gibt es noch keine Möglichkeit für einen Abgleich…

Bei der LDAP - Suche muss mann immer erst einen Buchstaben abwarten, da ansonsten der zuerst ausgewählte ersetzt wird, das würde ich persönlich auch etwas anders realisieren…

Hallo Herrybert,
vielen Dank für den Hinweis mit der GigaSet Provisionierung…
wenn man in der Datei vom WS-500S dann
param name=„Telephony.0.AccessCodeFor“ value=„0150“
findet,—AHHHHHH— und auf
param name=„Telephony.0.AccessCodeFor“ value=„0x0150“
umstellt, - ja dann gehts auch :wink:

Bei „Kein Klingeln in der Ladeschale bei Parallelruf“ soll halt das Handset (in der Ladeschale) ruhig bleiben und das Tischtelefon klingelt alleine. Könnte man jetzt auch mit Gruppe und verzögertem Klingeln realisieren. Aber beim M-510 solls gehen (noch nicht getestet) und beim M-520 gehts nicht, ist aber dort auch nicht als „Highlight“ angegeben. Warum macht man das bei einem Telefon gleicher Serie unterschiedlich.:thinking: Klingelt bei Ruf auf die eigene Nummer natürlich gleich los.

Bei LDAP muss man solange nach einem Buchstaben warten bis die Suche die Liste aktualisiert hat. Ist bei längeren Suchbegriffen daher besser über „Detail“. Dann hab ich noch ne Info zu der Suchanzeige (Displayname statt Name, Vorname) Schreib ich aber in einen neuen Beitrag.

Gruß
Helmut

Hallo Helmut,

und wenn Du die „0“ als Amtszugang wie ich hast und möchtest diese per Provisioning automatisch
setzen, dann hilft folgende Variable:

<!-- accesscode max 3 digits (0-9, *, R #, P) -->
<param name="Telephony.0.AccessCode" value="0"/>

Kannst Du auch bei Dir reproduzieren, dass die Provisioning Datei nur beim Reboot/Rücksetzen
der Basis neu gezogen wird? Also Änderungen in der CM6000 z.B. bei Rufnummern = Displayname
nicht in die Basis übernommen wird?

Gruß
Michael

P.S: Ich sammel auch noch „Optimierungen“ der bisherigen, rudimentären Autoprovisioning Datei.

Hallo Michael,
deine Variable wird nicht angezeigt, liegt wohl an den Tags <>. Die Variable 0x0150 von Herrybert ist aber für mich die richtige weils damit vor die Telefonbucheinträge die Amts 0 setzt. Eingehende Rufe haben schon ne 0 und bekommen sonst ne doppel Null bei Rückruf (mit den anderen Varianten).

Wann sonst provisioniert wird weiss ich noch nicht genau, aber immer direkt wenn in der Dateiverwaltung (Teilnehmer -> IP-Provisioning -> Bearbeiten mit dem Editor was geändert und abgespeichert wurde. Somit sollte die Änderung nach abspeichern gleich übernommen sein, …außer man steht in der Basis-GUI auch noch im LDAP Dialog - dann erst nach schließen.

grafik
Ab 7.4B gibt es erst die Möglichkeit die WS-500S und Handsets in der 6000R separat einzubinden. Ist das bei dir eingerichtet?

Gruß
Helmut

Hallo Hemut,

Du hast Recht … ich habs mal editiert. Hoffe es passt jetzt und Du kannst die Variable sehen.
Ja, ich habe eine etwas neuere Version drauf, die unterstützt die WS-5x0.

Mit dem Speichern werde ich gleich mal testen. Danke für den Tip!
=> geht leider nicht - oder ich bin zu ungeduldig :slight_smile:

Viele Grüße
Michael

Hallo Michael,
ja das scheint die zweite Art die „Amtsnummer“ vorzugeben. Gefunden auf der von Herrybert verlinkten Seite:


Damit hat man noch mehr Anpassungsmöglichkeiten.
Ich hab es gerade mal noch gecheckt…Der falsche Wert ist aus der „original Auerswald-WS-500S-Provisioning-Datei“. Es steht dort 0150 statt 0x0150 drinn. Somit sollte jeder WS-500X An(h/f)änger das Problem haben.:wink:
Nach Speichern zeigt das Handset bei mir innerhalb 10sec den neuen Wert. Z.B wenn ich
– param name=„LDAPDir.0.MaxNrOfSearchEntries“ value=„25“ – (in 6000R)
speichere und LDAP am Handset M-520 aufrufe.

Anleitung zur Ersteinrichtung des WS-500x
https://www.auerswald.de/de/service?option=com_auerservice&view=faq&faq_id=282

Gruß
Helmut

Hehe, irgendwie lustig… Wie Zero dieses ZeroTouch Provisioning doch ist… :laughing:
ist nur die frage ob man lachen oder heulen soll…

Ich habe es zwar nicht aufgegeben, aber zwischen den Marketingaussagen und der Wirklichkeit liegen - in meinen Augen - noch Welten.

Aber, ich habe eben gelesen es gäbe wieder Updates. :face_with_hand_over_mouth:
Es kann nur noch besser werden. :wink:

Der Erfolg des iPhones ist in meinen Augen die Bedienung. Einschalten, iStore und los gehts.
Das ist zwar nicht meins, aber die Leute lieben es genau aus dem Grund.

Muss mich in ein paar Wochen auch damit auseinander setzen und hoffe bis dahin auf etwas mehr ZeroTouch.

vG
Ralf

Hallo Helmut.

Der Wert sollte schon richtig sein, denn Auerswald spendiert den Anlagen und auch den Nebenstellen die Einstellung „automatische Amtholung“ für die Amtholung. Somit muss für die LDAP-Wahl keine 0 vor die Rufnummer gesetzt werden. Das Fehlverhalten wird also lediglich bei manueller Änderung auf die Option,“interner Apparat“ als Amtholung erzeugt.

Für mich ist mittlerweile die Option der automatischen Amtholung eigentlich auch die einfachste und intuitivste. Ich kann normal die interne oder externe Rufnummer wählen, auch beim Vermitteln von Gesprächen.

…es gibt jedoch auch noch die „Hardliner“ - die wollen immer die „0“ vorweg wählen :wink:

Genau Herrybert,

ich bin einer der „Hardliner“ :blush: … gottseidank hast Du „uns“, also die „0“ Vorwähler, nicht als ewig gestrigen tituliert :slight_smile: Also die Wahl funktioniert bei mir in allen Fällen perfekt!

Mein Problem, dass Änderungen wie z.B. Displayname nur beim Reboot auf die Mobilteile habe ich
soeben durch Änderung der Provisionierungs-Datei der WS-500S in den Griff bekommen:

<param name="Provisioning.global.ProvisioningServer" value="https://$(prov.secureserver):$(prov.port)/$(prov.path)"/>

Es fehlte der Port … Vielleicht hilft es dem Einen oder Anderem …

Gruß
Michael

Hallo Michael.

Das klingt gut - ich denke das ist die Lösung für das instabile Provisioning bei Dir.

Hallo,
@Herrybert,
meinste das da ?

:innocent:
Da bin ich das erste mal drübergestolpert als wir ein D200 getestet haben. Ohne auto. Amtholung löst das nämlich keine Internen Nummern auf. Wobei „keine“ ist nicht wahr: es werden Namen aus dem Telefonbuch angezeigt, die die gleiche Endung haben wie die interne Nummer…echt verwirrend (LDAP Filter). Joh, aber das ist dann wieder so ein Thema wo 20 Leutz so gucken :flushed:
Wählen irgendwann alle über zentrales Adressbuch, Soft Call oder PBX Call Assist kann ich umstellen.
Zurück zu den Werten des Access Code: Ok, mit einem nicht existierenden Wert die Funktion auf Eis zu legen ist halt etwas verwirrend. „OFF“ könnte doch auch einen Wert haben. :thinking:

@pingpong
Welcher Port hat denn gefehlt und wird dieser in der Basis unter „Provisionierung und Konfiguration“ angezeigt? Bei mir ist keiner eingetragen, hab aber auch keinen speziellen irgendwo angegeben.

Gruß
Helmut

Hallo Helmut,

die Provisioning Variable $(prov.port) setzt den Port 4433 (das ist der Auerswald Default Port) in
die URL ein (siehe meinen obigen Beitrag).

Wenn Gigaset nicht eine spezielle Behandlung der URL vor dem Absenden im Hintergrund durchführt, wird ja per https:// der Port 443 angesprochen, aber eben nicht der 4433 … Mich wundert, das es bei Dir funktioniert. Also Du Änderungen z.B. im Displaynamen in der PBX (unter Rufnummer, den Namen daneben) durchführst, Du diese Änderungen wenige Sekunden auf den Mobilteilen siehst.

Viele Grüße
Michael