Externer Anrufer bekommt Besetztzeichen


#1

Hallo,

bei meiner 5000er hab ich folgendes problem.
Bei externen eingehenden anrufen bekommen beide sobald der Teilnehmer abnimmt ein Besetztzeichen.
Bei allen Teilnhemerarten ( Analog, VoIP, Voicemail box und Fax-box.)

Raus gehen alle anrufe ohne Probleme.

Zur Anlage:
CP 5000
4DSP Modul
4x 4FXS Modul
Erweiterung um 8 VoIP kanäle (auf16)

Leider habe ich auch in der Suche nichts gefunden.

Gruß
Christian


#2

Hallo Christian.

Das klingt nach Verhaltensweisen eines VoIP-Anschlusses, wenn die Audioports nach dem Rufen nicht richtig durchgeschaltet werden können. Die hat meist Gründe im Router/Netzwerk bzw. Einstellungen im Template die noch angepasst werden müssten.

Gib uns mal Infos zu:

  1. Verwendeter Amtanschluss (voip/isdn/analog), Netzbetreiber, Mehrgeräteanschluss/Tk-Anlagenanschluss
  2. Verwendeter Router/Firewall/spezielle Netzwerktopologie

Der Firmwarestand der Anlage sollte zur Fehlersuche auf dem neusten
Stand sein, erklärt sich aber eigentlich von selbst… :wink:


#3

Hallo Herrbert,

Sorry für die fehlenden Angaben:

  1. Es sind VoIP Anschlüsse von 1und1 aus 2 unterschiedlichen Vertragen mit insgesamt 6 Nummern.
    als Anbieter einstellung verwende ich “de 1und1 IPv4 T38 V201”.

  2. Als Router verwende ich eine FritzBox 7590 Portfreigabe wie folgt!

Zur Netzwerktopologie die CP5k ist direkt an die FB angeschlossen außer 3 NAS Laufwerken nihcts besonderes im Netzwerk.

Firmware halte ich immer Aktuell.(7.2A)

Auch ein zurücksetzten der Anlage hat keine Abhilfe geschaffen.

Vielen Dank.


#4

Hallo Christian.

Fragen, Fragen…

  1. Seit wann tritt das Verhalten auf/wie lange läuft die Anlage so schon?
  2. Gibt es mehrere DSL-Zugänge (Anlage kann nur einen davon nutzen)’/bzw. kann man bei 1&1 Rufnummern des 2. Vertrages (?, gibt es diesen noch oder wurden die Rufnummern auf einen Anschluss umgezogen) auf einem anderen DSL-Port nutzen?
  3. Tritt das Verhalten bei allen Anrufen auf/gibt es Erkenntnisse, von welchen Anschlüssen dies evtl. nicht möglich ist (bestimmter Netzbetreiber/Festnetz/Mobil)…?
  4. Ist IP V6 in der Fritz-Box am “DSL” ausgeschaltet (wäre gut, vor allem für die Einkreisung).?
  5. Wurde die Auerswald-FAQ beachtet?:https://www.auerswald.de/de/service?option=com_auerservice&view=faq&faq_id=38

#5

Hallo Herbert,

1.Die Anlage läuft seit 4 Wochen, aufgefallen ist es aber erst letzte Woche. (Vorher war eine CP4000 Montiert die lief 1,5 Jahre ohne Probleme)

  1. Es gibt 2 DSL Zugänge aber es wird nur einer benutzt ( am 2. ist eine FB7412. an dieser ist aber nichts angeschlossen. ) Fehler tritt bei Nummern sowohl bei Vertrags eigenen Nummern als auch Vertrags Fremde Nummern auf.

  2. Also bei Vodafone und Telekom Mobilfunk tritt das Problem nicht auf.
    Bei Telekom Sip-Trunk kommt der Fehler.
    Bei einigen Kunden ebenfalls.

  3. Bis Montag war IP V6 Aktiviert seit dem Deaktiviert aber keine besserung.

  4. Wurde alles genau so gemacht.


#6

Hallo Christian,

soweit ich das von den 1&1-Anschlüssen kenne, musst du dort lediglich den SIP-Antwortport von 1&1, der von Deiner Anlage verwendet wird, in der FritzBox weiterleiten. Das liegt an einer Besonderheit von 1&1, zusammen mit einem Feature der FritzBox. Vielleicht ist selbst das inzwischen auch nicht mehr nötig.
Die RTP-Ports müssen aber normalerweise gar nicht weitergeleitet werden. Wenn Du das aber trotzdem unbedingt machen möchtest, dann stellt sich die Frage, warum es zwei Portbereiche sind? 49152-49299 und 49300-49410? … was sind das für Ports?
Die richtigen findest Du unter Administration->VoIP-Konfiguration->RTP … die starten normalerweise bei 49152 und dann rechnen die Anlagen (je nach Ausbau) eine gewisse Anzahl drauf.

–> Wenn überhaupt, dann solltest Du diesen Bereich weiterleiten - Versuche es aber erstmal OHNE das Forwarding. Das ist höchstwahrscheinlich nicht Dein Problem.

Gruß Dauerbesetzt


#7

Hallo Dauerbesetzt,

Vielen Dank für deine Antwort.

Die Forwarding habe ich nach FAQ von Auerswald eingerichtet.
https://www.auerswald.de/de/service?option=com_auerservice&view=faq&faq_id=38
Und das auch der Berech in der Anlage.

Es sind zwei Port bereiche weil der Abstand zwischen Start- und Endport darf nicht größer als 255 sein in der Fritzbox.

Gruß
Christian


#8

Hallo Christian.

Verfolge/prüfe bitte mal zwei Ansätze:

  1. stell die NAT-Keep Alive Zeit (im Anbieter) bitte auf 20 Sekunden

Sollte sich keine Änderung zeigen:

  1. deaktiviere mal diese Zeit (Port ist ja sowieso umgeleitet)

Fahr die Anlage nach den Änderungen am Besten einmal herunter ( diese kommt dann nach kurzer Warrezeit alleine wieder hoch)


#9

Hallo Herbert,

Die NAT-Keep Alive Zeit konnte ich minimal auf 35 Sek. setzten
Das runtersetzten wie auch das das Deaktivieren brachte keine veränderung.

Dank.

Gruß


#10

Hallo Christian.

Dann geht es evtl. In Richtung 4dsp-Modul oder fragmentierte Pakete.

Führe mal Tests ohne 4dsp-Modul durch, wenn Audio denn geht könnte es daran liegen.

Alternativ nimm ein Wireshark von solchen Anrufversuchen auf und sende es an support@auerswald.de zusammen mit den Servicedaten. Am Besten direkt auf der Fritz.box - http://Fritz.box/html/capture.html

Im Moment gibt es Merkwürdigkeiten in dieser Richtung bei 1und1, aus welcher Ecke das kommt - schauen wir mal.


#11

Hallo Christian.

Prüfe, falls es immer noch nicht geht mal parallel folgendes: Betreibe die Anlage an einem Switchport des Routers, diesen nur auf 100 Mbit/s stellen, nicht auf 1Gbit/s. Eine aktive Rückmeldung über den aktuellen Stand wäre ganz nett ;-)…


#12

Hallo Herrybert,

entschuldige die späte Antwort.Ich war im Urlaub.
Es lag an den Voip Account Einstellungen.
Dort hatte sich nach der neuinstallation der Anlage der Punkt: SIP-Stack-Typ auf Typ 2 gestellt nach umstallung auf Typ 1 klappt jetzt alles wieder!

Vielen Dank für deine Hilfe.

Gruß
Christian