Interne ISDN Geräte funktionieren mit FW 7.2A nicht


#1

Hallo Zusammen

Nach dem Update von 7.0D auf 7.2A funktionieren sämtliche, internen ISDN Telefone nicht mehr richtig. Das erste eingehende Gespräch kann man noch abnehmen, danach ist keine Gesprächs Annahme mehr möglich. Beim Abheben meldet das Telefon ‘nicht möglich’ und klingelt erneut. Angeschlossen sind ein Comfortel (Port 1) und ein Siemens Gigaset (Port 2). Bei beiden Geräten das selbe Verhalten. Ausgehende Gespräche sind möglich. Sämtliche Analoge Geräte und VOIP Geräte funktionieren ohne Probleme. Bei einem Downgrade auf 7.0D funktioniert alles wie es soll…

  • Regenieren hat nicht geholfen
  • Rücksetzten und Konfiguration neu laden hat auch nicht geholfen

Ich wollte nur kurz nachfragen ob jemand einen Tipp hat. Prinzipiell können wir auch mit der 7.0D Firmware ohne Probleme leben, zudem ich keine grosse Lust auf eine langwierige Fehlersuche habe :slight_smile:

Schöner Sonntag noch…


#2

Hallo Klausi.

Bei Verwendung von 1&1 als Anbieter, den SIP Stack auf Typ 1 umstellen.


#3

Hier auch vier Comfortel 2600 und ein Siemens Gigaset per ISDN an Commander 6000 mit Firmware 7.2A ohne Probleme.

Gruß, Nils


#4

@Herrybert: Externe VOIP Telefonie funktioniert nach wie vor…

@Ganzfix: Beruhigend zu hören :slight_smile:

Vielen Dank für die Auskünfte, scheint wohl wieder ein ‘spezielles’ Problem zu sein…

Grüsse und Danke


#5

Normal kontrolliert man die Konfiguration der Internen S0-Busse u. die Endgeräte ob die ganzen MSN-Ruf-Nummern noch übereinstimmen.
Vorab einfachster Lösungsvorschlag, wenn es vorher noch gefunzt hat.