IP WebRelay schaltet nicht


#1

Hallo zusammen. Ich möchte einen Türöffner über ein IP Relais schalten und habe folgendes
Relais gekauft : Control by Web WebRelay P.O.E Model X-WR-1R12-115-E.
Das Relais wurde mit dem webbrowser auf die richtige IP eingestellt.
Mit dem Webbrowser lässt sich das Relais schalten, aber nicht mit der COMpact 4000.
Habe das Relais unter Geräte hinzugefügt und dann den Aktor konfiguriert.
Das IP 1400 führt den Befehl Relais1 schalten zwar aus, aber es passiert nichts.
Habe ich etwas vergessen oder falsch eingestellt ???

Vielen Dank im voraus !
Micha

P.S. Hardware : COMpact 4000, 4 x ip 1400, 2 x Fax,


#2

Moin,

was soll denn da passieren? Glaubst Du, Du hängst da 'ne blackbox ins LAN, verpasst ihm eine Adresse und Juchhu?
Gibt’s da eine xml-Steuerseite für das Billiggedöhns von Auerswald? Dann musst Du die in die TK laden … Alternativ über die Android-App von CBW schalten, aber IMHO läuft auf dem 1400IP gar kein Android?
Ich vermute mal, dass Du im freien Fall irgendwelchen inkompatiblen Billigkrams gekauf hast …

LG, Thomas


#3

Hallo Thomas,
Ich habe extra das Relais “Controlled by WebRelay” gekauft, weil das in der config der Anlage als xml Datei hinterlegt war.
Kann es sein, das ich die xml Datei noch bearbeiten muss ?
Was sollte denn darin stehen?
Ich habe das zwar noch nicht gemacht, denke aber ich bekomme es hin, die Datei zu editieren.
Schönen Abend
Micha


#4

[quote=“Taxman, post:1, topic:6214”]
Model X-WR-1R12-115-E
[/

Moin.

Derzeit gibt es nur ein Template für folgende Variante: https://www.controlbyweb.com/webrelay-quad/

Am Besten Du sendest deine Anfrage mal,direkt an Auerswald mit der Bitte um Unterstützung.


#5

Danke für eure Hilfe.
Ich habe das Template vom quad Relais (war auch in der TK Anlage hinterlegt) mit einem xml editor für das Single Relais abgeändert. Datenblatt gab´s bei controlbyweb.
Jetzt funktioniert alles nach Wunsch
:+1::+1::+1:


#6

Hallo Taxman … Ich habe eine Compact4000 und habe nachdem ich Deinen Eintrag gelesen hatte, mir genau dasselbe Relais X-WR-1R12-115-E gekauft, welches Du beschrieben hast. Allerdings bringe ich die XML Datei Änderung des Quad Relais nicht so hin, dass das Relais schaltet. Über URL schaltet es. Die Einrichtung der Funktionstaste meines Comfortel 3600IP mit Umschalten, zeigt zumindest im Display des Telefons an, dass EIN- und auch wieder AUS geschaltet wird. Kannst Du mir Deine XML Datei zukommen lassen und mir sagen, ob noch irgend etwas anderes eingestellt werden muss? Auf der C4000 ist die neueste Firmware drauf. Ich habe das Relais zum testen erst einmal auf Manuelles Schaltrelais eingestellt, um es zum Laufrn zu bringen. Es soll aber eigentlich für eine Zweitklingel eingesetzt werden. Kannst Du mir helfen ? Lutz


#7

Moin Lutz,

hier die Datei als pdf, xml kann ich nicht hochladen.
Wichtig ist ,dass du die die IP des relays an die anlage anpasst.
LG
Micha
neuwebrelay.pdf (48,8 KB)


#8

Danke …

C4000 hat 192.168.2.6 und IP-Relais hat 192.168.2.9 - meinst Du das mit an die Anlage anpassen?

Beste Grüße
Lutz


#9

Auch MOIN MOIN oder wie wir hier sagen Tach …

Ich habe es probiert - aber es klappt mit dem reinen Übertragen in die webrelais.xml nicht.

Zum Beispiel sind in der Originalen Datei manche Zeichen “umgeschlüsselt” in Deiner stehen sie im Klartext, Zum Beispiel: < für < und > für > \n für \ und so weiter …

Zum Beispiel: <relay1state>$Relay_STATUS_1$</relay1state>\n heisst eigentlich $Relay_STATUS\ (das die 1 bei relay1state weg muss, weiss ich)

Dann sind in Deiner Datei manche Befehle gar nicht geschlossen IP-Adresse, Username, Passwort etc.

Die benutzten IP Relais Befehle habe ich ja gefunden. Aber ich weiss nun nicht welches Format das richtige ist. Ich weiss nicht, ob das was ausmacht.

Um noch mal eine einfache Lösung zu versuchen:
Könntest Du mir noch einmal Deine XML Datei direkt aus der COMPACT4000 herunter laden und an meine E-Mail Adresse l.baehr@mypaulshof.de zuschicken?
Und könntest Du zusätzlich, nachdem Du diese Datei verschickt hast, sie in Deinem XML-Editor öffnen, davon einen Screenshot machen, und mir den ebenfalls zuschicken.

Ich möchte sicher gehen, dass die Datei in keinem Fall durch das Öffnen in einem Editor in einem falschen Format abgespeichert wird.

Ich würde die Datei dann nämlich zuerst auch direkt in die Compact4000 einladen.

Ich kann jetzt noch an ein paar Varianten XML Datei rum doctern, das andere geht aber bestimmt schneller.

Im Voraus vielen Dank
Lutz


#10

Dummerweise hat er die Zeichen “<” für < hier in diesem Forum direkt wieder interpretiert.