PBX call Version Server nicht kompatibel


#1

Hallo die Herrn

Habe mich heut versucht an PBX Call. erst Server dann Client.
Beim anmeldeversuch steht oben rot: Die Version des Servers ist nicht Kompatibel…

Grübel … Lan-Tapi, FW 5010, und PBX call alles neuster stand

UC Server Version: V1.0.0.27829 auf 127.0.0.1
FW 4.2E 5010Voip

Windows 7 Pro 64 bit.

Hat jemand eine idee?

Danke und grüsse


#2

Moin.

Lösche mal das Passwort für den User und Versuch dich ohne anzumelden.


#3

[quote=“graue-haare-hab, post:1, topic:4731”]
Habe mich heut versucht an PBX Call. erst Server dann Client.[/quote]
Versuch macht kluch …

[quote=“graue-haare-hab, post:1, topic:4731”]
UC Server Version: V1.0.0.27829 auf 127.0.0.1[/quote]

  • Installationsanleitung abgearbeitet, insbesondere:
  • TAPI-Server installiert?
  • Versuchst Du, Server und Client auf der selben Büchse zu installieren? Irgendwie zeigt die IP des Servers auf den lokalen Horst?
  • Wer macht bei Dir DNS?

Zumindest ESTOS Pro Call findet es schick, wenn das DNS im Netz funktioniert … ob das jetzt rein über Adressen funktioniert - keine Ahnung.

LG, Thomas