Rufnummern unterdrückung geht nicht


#1

Ich habe festgestellt, dass bei meiner Combi 5000R und 3600IP die Rufnummernunterdrückung nicht geht.

Ich habe mir eine Funktionstaste aufs Display gelegt, bei deren Drücken die Rufnummernübermittlung auf aus gestellt wird.

Wenn ich mich selber dann auf dem Handy anrufe, so wird die Nummer aber immer noch angezeigt.

Ich habe einen ganz normalen Telekom IP Anschluss.

Muss ich da im Telefon oder in der Anlage was umstellen, damit diese Funktionstaste wirkung zeitg?


#2

Gegenfrage:
Welche KZ-Prozedur wurde denn auf der Funkt.-Taste hinterlegt?


#3

Rufnummer unterdrücken ein oder aus.

Ich habe schon mal in der Anlage umgestellt, welche Art der Rufnummer unterdrückung erfolgen soll.

Leider finde ich den Punkt nicht mehr.

Kann mir jemand sagen, wo sich der befindet?


#4

Wenn Du vor Ort in Deiner Anlage den “Punkt” nicht mehr findest, wer soll es dann von der Ferne schaffen?

Vermutlich wirst vor jedem einzelnen unterdrückten Anruf# *31#" davorsetzen müssen.


#5

Weil es bestimmt Leute gibt, die auswendig wissen, welche Funktion ich suche und wo die ist.


#6

Und warum sagen die es Dir dann nicht?
Wird ja bestimmt dafür einen Grund geben, einfach zum Nachdenken.

Ich persönlich habe eine Aversion, gegen Leute, welche die Nummer unterdrücken, habe mir ACR geschalten.


#7

Der Thread ist noch keinen Tag alt.
Eilt doch nichts.

Und bitte einfach sachlich bleiben.


#8

Dass es nicht eilt, weiss ich erst jetzt!


#9

Hallo Ranttanplan.

Die Einstellung findet man normalerweise im VoIP-Anbieter. Am Besten du lädst nochmal den aktuellen - dann sollte es normal in Funktion sein mit der aktuellen Firmware.


#10

Hallo Herrybert.

Nach langem probieren passts jetzt wieder.

Ich habe die Firmeware wegen meinem Zielwahlproblem in der 5000R auf die neuste Version 7.0A upgedatet.
Das hat mir offensichtlich irgendwie die Rufnummernunterdrückung raus geworfen. Die Einstellungen waren richtig, ging aber trotzdem nicht.

Jetzt habe ich, aufgrund vom Tipp von dir, das neuste Profil von meinem Mangenta zu Hause geladen. Hier hatte ich noch die Version v102 drinnen. Aktuell ist die Version v200.

Siehe da. Rufnummernunterdrückung geht wieder, wenn man sie im 3600 IP auswählt.

Jetzt hatte ich aber komischerweise das Problem, dass eine andere Amtsnummer übermittelt wurde. Ich habe aber das richtige Vorzugsamt eingestellt.

Das Problem konnte ich schließlich auch noch lösen, indem ich den Teilnehmer auch gelöscht habe und wieder neu angelegt habe.

Jetzt geht wieder alles.

Mein Problem ist. Ich habe vor gut einem Jahr als ich die Anlage bekommen habe alles eingerichtet.
Wenn du dann alle funktioniert und du dich damit nicht mehr beschäftigt, vergisst man als Laie einfach wo die ganzen Einstellungen zu finden sind und was sie so bedeuten.

Aber dank dem Forum hier, gehts dann immer wieder.

Vielen Dank nochmal! :slight_smile: