TAPI-Problem mit Windows 10


#1

Hallo,
ein Kunde hat immer noch eine COMmander Basic 1 mit ein paar COMfort2000 Telefonen im Einsatz. Läuft auch soweit immer noch problemlos.
Jetzt haben wir einen seiner Clients von Windows 7 64bit auf Windows 10 64 aktualisiert. Die USB-Tapi hat zuvor einwandfrei funktioniert, nun unter Win10 nicht mehr. Wenn ich den Tapi-Treiber neu installiere, erscheint wie gewohnt das Fenster mit der Line und der MSN, und auch in den Telefon und Modem Einstellungen -> Erweitert, wird die Auerswald Tapi inkl. richtiger Line angezeigt. Auch im Gerätemanager wird das CF2000 korrekt installiert angezeigt.
Leider kann ich aber nirgends die Tapi nutzen. Schon mit der Wählhilfe erscheint beim Start, daß kein Telefoniegerät gefunden wurde. Das Auswahlfenster für ein Gerät erscheint in diesem Fall gar nicht.

Hat jemand eine Idee woran das liegen könnte?

Viele Grüße
waldmeister24


#2

Naja na was wird es wohl liegen… daran das Windows 10 nicht von den Uralttreiber unterstützt wird :slight_smile:


#3

Moin.

Meine Empfehlung im ersten Schritt:

  1. Treiber auf neue Version prüfen
  2. RAS-Verbindungsverwaltung (unter den Diensten zu finden) auf deaktiviert stellen,

-> Rechner neu starten, Verhalten prüfen


#4

Hallo,

so, hab das vor Ort gecheckt.

  1. Treiber ist letzte verfügbare Version
  2. der Dienst RAS-Verbindungsverwaltung war aktiv. Hab ich auf deaktiviert gesetzt.

Nach einem Neustart leider immer noch keine Änderung. Auch in der Windows Wählhilfe erscheint sofort, daß kein Gerät gefunden wurde.

Ich hab inzwischen einen weiteren Rechner von Win7 auf Win10 aktualisiert. Hier funktioniert die Tapi-Schnittstelle einwandfrei (ebenfalls ein CF2000).

Hat noch jemand eine Idee?

Viele Grüße
waldmeister24


#5

Hallo Waldmeister.

Evtl. mal prüfen:

  1. USB-Hub dazwischen anschließen
  2. Anderes USB-Kabel verwenden
  3. XHMCI-Modus für USB im BIOS eines PC mit Intel-Chipsatz von „smart auto“ auf „disabled“ stellen.
  4. Prüfen ob TK-Anlage über serielle Schnittstelle mit PC verbunden ist, den besser abziehen - evtl. ist auf diesem Rechner auch ein Tapi-Treiber vorhanden…