UAE Dose auf RJ45 - Hilfe


#1

Guten Abend liebe Forum-Teilnehmer,

ich bin gerade dabei mein Home-Office neu zu verkabeln und stoße nun auf ein riesiges Problem.

Für die Netzwerkinstallation habe ich ein entsprechendes Prüfgerät, mit welchem ich nun auch meine ISDN-Verkabelung testen wolle. Nur stoße ich jetzt auf ein Problem, welches ich mir wirklich nicht erklären kann.

Beim Prüfen einer Netzwerkleitung / Verkabelung stecke ich an beide Enden eine Hälfte des Testgeräts und es wird jedes Kabel durchgepüft, dabei leuchtet pro Kabel jeweils eine LED (an beiden Hälften des Prüfberäts)

Nun habe ich folgende Telefoninstallation vorgenommen.
Verlege-Kabel an UAE Dose:

  • Kontakt 3: weiß
  • Kontakt 4: rot
  • Kontakt 5: schwarz
  • Kontakt 6: gelb

Auf dem anderen Ende von dem Kabel wollte ich einen RJ46-Westernstecker crimpen.
Auch hier die gleiche Belegung:

  • PIN 3: weiß (Haltenaße nach unten, dritter Pin von rechts)
  • PIN 4: rot
  • PIN 5:schwarz:
  • PIN 6: gelb

Eigentlich bin ich nun davon ausgegangen, dass meine Prüf-LEDs auf beiden Seiten analog von 3 bis 6 wandern.
Auf der UAE-Seite funktioniert es. Nur auf der RJ45-Seite springen die LED´s (3,4,5,6) durcheinander.
Ist dies korrekt? Muss ich den RJ45 anders belegen?? Ich weis mir hier echt keinen Rat und würde mich über Ihre kurze Hilfestellung sehr freuen.
Schon jetzt vielen Dank für Ihre Mühe!!
Gruß
Alexander


#2

Moin,

Hilfe naht :rofl:!

LG, Thomas


#3

Wieso zum Teufel willst Du auf ein Verlegekabel einen RJ45-Stecker crimpen? Dafür gibt es eigentlich keinen triftigen Grund. Wahrscheinlich liegt da das Problem dass die Adern da nicht vernünftig gecrimpt werden können…
Aber wie dem auch sei hier siehst Du die Pinbelegung:


#4

Ist nicht state of the art, ich will das um Gottes Willen auch nicht schön reden … es mag aber einzelne Konstellationen geben, wo man so etwas mal spielen kann (PoE-Aussenkamera in ungünstiger Position etc.). Geht mit einem vernünftigen Hirose-Stecker schon mal :floet: (aber nicht weitersagen, dass das von mir kommt - sonst verhauen mich die Elektriker).

LG, Thomas


#5

Mh eigentlich hat sich das Verlegekabel problemlos in die Montage Plate des Steckers einführen lassen. Daher hab ich eigentlich ein solches Problem ausgeschlossen - aber wahrscheinlich ist das wirklich das Problem. Irgendwie wird es am Kontakt mangeln.

Ich wollte meine Telefone wie folgt verlegen.
Die Räume sind Sternförmigangeordnet. Von dem Mittelpunkt aus verläuft je ein Verlegekabel zu einer UAE Dose unterflur im Leerrohr. Die UAE-Dosen sind ebenfalls unterflur in einem Bodentank.

In der Mitte von allen Räumen (Ausgangspunkt) wollte ich nun alle Telefonkabel mit RJ45 Stecker versehen und ebenfalls unterflur an einen S0-Verteilerblock anschließen. Von dem Verteilerblock anschließend an den S0 der 5020. Welche anderen Möglichkeiten habe ich nun aus meiner Sternförmigen-Verteilung eine Reihenschaltung für den S0 zu erzeugen?

Danke und Gruß
Alexander


#6

Irgendwie weiss ich nicht, was das ganze Gebastel überhaut soll? Du hast zu Hause Bodenkanäle … wer hat die schon? Ich muss mich hier mit dem Parkettmist rumärgern :rofl:!
Wenn die Wohnung strukturiert verkabelt ist, musst Du doch keine Kabel crimpen?? Eventuell schildert Du das Problem mal etwas genauer …

LG, Thomas


#7

Es ist wie ich gesagt hab. Ich gehe vom Flur in Leerrohren in jedes Zimmer. Dort habe ich Bodentanks in das Parket eingesetzt (wurden vorher beim Estrich entsprechend berücksichtigt). So nun wollte ich ähnlich einer Netzwerkverkabelung von den Dosen auf ein Patchfeld (was bei meinem Telefonverkabelung aber so ein S0-Bus Verteiler mit 8 Steckplätzen ist). Dieser Verteiler hätte anschließend an den S0-Bus von der 5020 angeschlossen. Die Idee dahinter ist, dass eben nur ein Kabel von dem Bodentank zur Auerswald verläuft. So war zumindest mein Plan.

Wenn das nun mit den crimpen nicht funktioniert muss ich die Telefonkabel im Flur eben händisch mit einer Lüsterklemme von “Stern-Verteilung” auf Reihenschaltung umbasteln. Sehe ich das richtig?


#8

Hi nochmal,

klingt alles nach einem ziemlichen Gebastel. Was hast Du für eine TK und wieviele ISDN / Analoggeräte willst Du anschliessen?

IMHO bekommst Du das sauberer gelöst mit entweder mehreren internen S0-Bussen oder, wenn zu teuer oder nicht möglich, einem “Sternverteiler”, wenngleich ich nicht weiss, ob die Waldarbeiter letzteres noch verticken …

LG, Thomas


#9

Genau so einen Sternverteiler wollte ich ja - nur haben die für jedes Telefon eine RJ45 Buchse - daher mein RJ45 Stecker. Da es aber “nur” um 8 Telefone geht, werde ich nun die Kabel auf eine Lüsterklemmleiste legen und dort eine Reheinschaltung aufbauen.

Ist eigenltich überhaupt kein gebastel. Die Bodentanks haben sich super einbauen lassen. Auch die Gerätebecher und die Einsätze (Netzwerk und Telefon) passen super. Das Parket bzw. der Fließenbelag im Deckel des Bodentanks macht sich optisch klasse. Sieht wirklich perfekt aus.
Vor allem bin ich so für die Zukunft gerüstet. Auch die Türsprechanlage und Heizungssteuerung wird in einen Bodentank geführt. Und wenn es mal CAT777 geben sollte, dann werden die Netzwerkdosen in den Bodentanks ausgeklemmt und die Kabel neu gezogen und wieder eingeklemmt fertig! Im Flur steht ein kleiner Technikschrank auf 19" Basis - selbstverständlich in der Optik der anderen Schränke in dem alles zusammengeführt wird.

  • Die Netzwerkkabel auf ein Patchfeld und von da auf einen Router.
  • Die Telefonleitungen auf den Sternverteiler (was nicht funktioniert hat) und von da auf die Auerswald.

Ich hab langeüberlegt - aber für mich gab es keine bessere Lösung und nun ist alles sauber und ordentlich und jederzeit austauschbar und erweiterbar.

Wird schon werden - hoffe ich.
Nur schade, dass ich die RJ45 Stecker nicht crimpen konnte :wall:


#10

Wenn man das voll funktional gestalten wollte, würde man 4 interne So-Busse benötigen. Kompromiss ist tatsächlich die Sternverteilung, die Du mit einem aktiven ISDN-Hub noch halbwegs standardisiert hinbekommen würdest, bspw. mit so einem Teil.

Das Gedöhns mit" Lüsterklemmen in Reihe" schalten zu wollen … glaube mir, Du wirst vor Verzweiflung mit dem Kopf gegen die Wand stossen - nichts ist so mimosenhaft wie eine So-Bus.

LG, Thomas


#11

Das wird nicht zuverlässig funktionieren…
S0 verzeiht Dir nicht einmal scharfe Knicke im Kabel, geschweige denn Gefrickel mit CAT45-Stecker an massiven Verlegekabeln (in meinem jugendlichen Leichtsinn hatte ich das mal versucht und bin elendig gescheitert) oder gar Lüsterklemmen. Letztendlich hatte ich mir Keystones besorgt und kurze Patchkabel fürs letzte Stück genommen. Und lass auch die Finger von den Netzwerkdosen die im Baumarkt herumliegen.
Um einen S0-Bus vernünftig zum laufen zu bringen gibt es nicht viele Möglichkeiten.
Die erste wäre von jedem Telefon ein Kabel bis zur 5020 zu legen oder von Telefon zu Telefon das Kabel durchzuschleifen. Dabei beachte aber dass es max. 2 Telefonen möglich ist gleichzeitig zu telefonieren. Von irgendwelchen Sternverteilern halte ich nichts (ich kann mit meinem laienhaften Verständnis nicht begreifen wie das logisch gehen soll). Müssen es denn unbedingt ISDN-Telefone sein? Mit Analogapparaten wäre Deine Konstellation wesentlich problemloser zu bewerkstelligen.


#12

Hi Alexander,

ich weiß nicht, was Dein Prüfgerät so macht … aber wenn Deine LED’s “durcheinander” springen - bist Du sicher, dass Du da nicht vielleicht was versehentlich vertauscht hast?

Crimp-RJxx sind wirklich nicht für Verlegekabel geeignet, da muss ich mich meinen Vorrednern anschließen. Auch wenn es erst einmal geht - ein Kabelbruch ist da im Laufe der Zeit schnell drin. Und dann geht die Fehlersuche los … :smiley:

Warum machst Du es nicht vernünftig? Du treibst schon einen erheblichen Aufwand mit Bodentanks etc. - klingt also erstmal richtig gut. Und dann auf der anderen Seite so ein Gebastel? :kotz:

Tu’ Dir selber einen Gefallen und führe die 8 Dosen auf der Gegenseite auf ein ordentliches Patchpanel. Und 8 Telefone an einen S0-Bus finde ich auch relativ sinnfrei, bei nur einem internen Gespräch zwischen zwei Telefonen kommt kein einziges Gespräch mehr durch. Ich weiß nicht, ob das in Deinem Sinn ist …

Viele Grüße
Marco

PS: Bedenke dabei auch, dass Du den S0 / die S0 vernünftig abschließen musst! Ich weiss nicht, wie lang Deine einzelnen 8 Kabel vom Patchpanel zu den Dosen sind, aber bei Anschluss an einem S0 klingt das sehr nach (nicht erlaubtem) Stern!