VoIP Telekom Fehler 408 (keine Registrierung)


#1

Hallo,

ich hoffe, nachdem ich nun unzählige Konfigurationsmöglichkeiten und Stunden zugebracht habe, dass mir jemand von Euch helfen kann.

Das Problem:
Der VoIP-Account in meiner Telefonanlage erlangt keine Registrierung. Die Fehlermeldung lautet 408: Request Timeout.

Die Informationen:
Anbieter: [Leitung1] Telekom (ISDN Anlagenanschluss mit 4 Kanälen + 16k DSL) >
Verbindung: via Splitter >
Modem: D-Link DSL-321b >
Firewall: Securepoint UTM RC100 (Einwahl PPPoE über das Modem)

Anbieter: [Leitung2] Telekom (VDSL25 Voice/Data (3 Telefonnummern)) >
Modem: Allnet MC115-VDSL2 >
Firewall: Securepoint UTM RC100 (Einwahl PPPoE über das Modem)

Telefonanlage: Auerswald 5000R (+COMpact 2BRI-Modul; +4DSP-Modul (+ zusätzliche 8 VoIP-Kanäle); +4FXS-Modul)
Telefone: COMpact 2600 IP

Leitung1 ist via NTBAs an der Telefonanlage angeschlossen.
Die DSL16k und VDSL25 Internetleitungen funktionieren wunderbar.


Die Konfiguration in der 5000R in -Öffentliche Netze- > -Voice over IP- > -Anbieter- ist importiert von der Auerswald Konfigurationsauswahl und hat den Namen: “de Telekom MagentaZuhause IPv4 V200.”

Konfiguration (grob, rest ist standard):
Domain: tel.t-online.de
Registrar: tel.t-online.de Port: 5060
NAT-Traversal: aktiviert mit Verwendung von STUN
NAT-Keep-Alive: 35 Sek.
Outbound-Proxy: manuell 217.0.20.236 Port: 5060
SIP-Port: 5076
SIP-Transport: UDP
STUN-Server: stun.t-online.de Port: 3478

Die Konfiguration in der 5000R in -Öffentliche Netze- > -Voice over IP- > -Accounts- ist erstellt mit:
Anbieter: de Telekom MagentaZuhause IPv4 V200
Accountnamen: 9356425
Art: Mehrgeräteanschluss

Die Einstellungen zu dem Account sind wie folgt:
Amtszugangsziffer: 8900
Benutzername: 034359356425
Passwort: xxxxxxxx**
Authentifizierungs-ID: E-Mail-Adresse** (xxx@t-online.de)

** = E-Mail-Adresse und Passwort nutze ich auch zum Login bei telekom.de/kundencenter-festnetz und dieser funktioniert.

Ich habe außerdem probiert:
Benutzername: 034359356425
Passwort:
Authentifizierungs-ID:

und natürlich sämtliche Möglichkeiten, die ich im Internet dazu finden konnte.

Hinweise:

  • ich habe zudem einen SIPGATE-VoIP-Account in der Telefonanlage; dieser funktioniert
  • in der Firewall gibts die Regeln (TK-Anlage > Internet > offen; Internet > TK-Anlage > offen)
  • wenn ich den Account in meinem COMfortel 2600 IP direkt einrichte, erhalte ich die Meldung (fehlerhaftes oder falsches Passwort)

Nachdem ich 20 Mitarbeitern der Telekom dasselbe erzählt habe, landete ich endlich (so dachte ich) bei einem kompetenten Mitarbeiter. Der brachte mich auch nicht weiter, außer das meine Leitung o.k. gemessen wurde.

Was also kann ich nun noch tun?


#2

Ich mache es immer so:

Bei Anbieter:

de Telekom MagentaZuhause IPv4 V200.

Bei den Accounts:

Account 1:
Amtszugangsziffer: 8900
Benutzername: VorwahlMSN1
Passwort: 8stelliges Zugangskennwort

Account 2:
Amtszugangsziffer: 8901
Benutzername: VorwahlMSN2
Passwort: 8stelliges Zugangskennwort

Account 3:
Amtszugangsziffer: 8902
Benutzername: VorwahlMSN3
Passwort: 8stelliges Zugangskennwort

SONST NIX - alles default


#3

Hallo ThomasB,

ich habe kurzerhand die Anbieterkonfiguration nochmal unter neuem Namen eingespielt und den Account angelegt wie du beschrieben hast. Ich erhalte daraufhin die Meldung:
403: Forbidden 010350317


#4

http://www.auerswald.de/de/service?option=com_auerservice&view=faq&faq_id=218

Das alles beachtet ?

Gruß Stephan


#5

Hallo Myxin,

ja, auch diese Einstellungen habe ich bereits angewandt.


#6

Hallo,

408 … Request Timeout heißt, dass die Gegenstelle nicht antwortete …

Überambitionierte “Securepoint UTM RC100”-Firewall?

Gruß Dauerbesetzt


#7

Hallo Dauerbesetzt,

ich keine die Regeln meiner Firewall ziemlich gut und kann falsche Regeln ausschließen. Das Log zeigt mir auch, dass Anfragen abgehend erfolgreich sind. Eingehende gibt es nicht, d.h. es werden auch keine eingehenden verworfen.

Ich hatte die Firewall aber auch schon in Verdacht. Aber SIPGATE funktioniert seltsamerweise…


#8

Hallo Toni.

Die Fehlermeldung 010350317 bedeutet normal, dass die Rufnummer der Telekom bekannt ist, aber einen falschen DSL-Port wird versucht zu nutzen.

Frage ist: hast du den richtigen Router als Gateway und DNS-Server in der Telefonanlage eingetragen?


#9

Hallo Herrybert,

endlich mal eine Erklärung zu dem Fehler. Danke sehr.

Die Einstellungen für den Gateway und den DNS-Server habe ich in der TK-Anlage überprüft, stimmen soweit. Der Ping-Test in der TK-Anlage zu GOOGLE funktioniert.
Die Regel in meiner Firewall, das die TK-Anlage nur über die VDSL-Leitung geht, habe ich überprüft, indem ich die andere Leitung vorübergehend entfernt habe. Aktuell gibt es also nur den Weg via VDSL ins Internet.
Die Fehlermeldung bleibt allerdings gleich.


#10

Hallo TK5000R,

verwende doch mal bitte den Telekom DNS 217.0.43.161. Nur zum testen :slight_smile:


#11

Hallo hostbit,

den Telekom DNS habe ich in der Telefonanlage eingetragen und die Anlage neu gestartet. Auch jetzt kann ich den Ping-Test erfolgreich abschließen. Die Fehlermeldung bleibt.


#12

Kannst du mir auch Auskunft geben was die Fehlermeldung 403: Forbidden 010330317 bedeutet?


#13

Puh… Forbidden heißt “verboten” und ohne mich in das Problem vollständig einzulesen, soll wohl die Vorvorwahl “011033” verwendet werden. Das ist verboten. :wink:

Alles andere ist häufig - nicht immer - eine Totkonfiguration von Portfreigaben und Portsperren. Vielleicht auch wegen der Firewall andere Timingprobleme.

vG
Ralf


#14

Hallo,

vielleicht hilft dir das weiter (Pins/Passwörter überprüfen ggf. ändern):


#15

Hallo nochmal,

danke hostbit, ich hatte den Beitrag auch schon gelesen, aber die Informationen haben mir leider nicht weiter geholfen.
Ich habe in der letzten Stunde einen Versuch mit dem Programm PhonerLite gestartet, auch dort erhalte ich die Fehlermeldung. Nun dachte ich mir, ich versuche es mal mit dem Handy, natürlich aus dem Mobilfunknetz. In der App CSIPSimple habe ich alle Daten angegeben, selbiger Fehler. 2 Minuten später erneute Registrierung - erfolgreich. Ich wollte die App gerade wieder deinstallieren.

Danach habe ich die Nutzung in meiner Auerswald wieder aktiviert und siehe da - Registrierungspunkt GRÜN.


#16

Wie so oft vermutlich ein Telekomfehler. Sie merken es irgendwann, er wird behoben (Danke an dieser Stelle) und wir sind völlig verblüfft und erleichtert, dass es plötzlich geht. DIE VERGEUDETE ZEIT GIBT UNS NIEMAND ZURÜCK! Und wenn‘s für einen Kunden war, kann man nichtmal was dafür verlangen - war ja nicht der Fehler vom Kunden :disappointed_relieved:.