WS-500M Gespräche vermitteln

Guten Tag, ich habe bei einem Kunden eine 5200R, Firmware 7.8A und eine WS-500M, Firmware 2.36 mit insgesamt 3 Funkzellen in Betrieb.Da die M-510 Mobilteile derzeit nicht lieferbar sind, habe ich die vorhandenen Gigaset SL750H pro angemeldet.
Ankommende und gehende Rufe funktionieren tadellos. Daß das Telefonbuch der Anlage nicht übertragen wird, ist dem Kunden nicht so wichtig. Allerdings geht das Vermitteln von externen Anrufen nicht: Ruf bei Mobilteil A annehmen und an B weitergeben. R + interne Rufnummer, Gespräch wird gehalten, Anrufer bekommt Wartemelodie. Beim Auflegen erfolgt Wiederanruf vom vermittelten Anrufer. Das gleiche passiert beim Vermitteln von einem Mobilteil auf ein festes Systemtelefon.
Autoprovisionierung funktioniert, in der von der 5200 generierten Datei finde ich auch keinen Fehler. Der Support von Auerswald hat das Ticket geschlossen, fremde Telefone würden nicht unterstützt, fertig.
Hat jemand von euch noch eine Idee? Ich bin schon auf die Idee gekommen, einfach die originale Firmware von gigaset drauf zu spielen. Aber ich möchte dem System noch eine Chance geben.

Hallo Multimedianer,
habe Deinen Fall mal an einer WS-500M nachgestellt und bin zum gleichen Ergebnis gekommen.
Auch das Verstellen der Gesprächsvermittlung unter Telefonie -> Rufeinstellungen hat nichts geändert. Mit dem SL750H kann man an der WS-500M nicht vermitteln.
Da haben die Waldarbeiter ihr neues System gut abgedichtet - Schlagwort „Investitionsschutz“.
Ich stand auch vor Kurzem vor der Kaufentscheidung N870 + SL750H oder WS-500M + M-520.
Hierzu hatte ich ein längeres Gespräch mit dem Support von Auerswald.
Dort wurde mir gesagt, daß Gigaset und Auerswald untereinander nicht harmonieren.
Es wird nur GAP unterstützt, keine Uhrzeit der Basis, kein Vermitteln, kein Roaming bei
Multizellen-Betrieb, keine LDAP-Telefonbuch.
Ausschlaggebend für meine Anfrage war unter anderem, daß Auerswald bei den Firmwareversionen
deutlich hinterherhing. Das haben sie ja nun zum Glück nachgezogen (V2.36.0).
Habe gerade mal die Firmwaredateien von Gigaset und Auerswald verglichen, die sind identisch!
Da kannst Du nur auf M-510 warten.

Danke für deine Mühe. :blush:
Datum und Uhrzeit wird in meinem Fall von der Basis korrekt übernommen. Roaming habe ich noch nicht getestet.
Ich habe meinem Kunden heute von der Antwort seitens Auerswald berichtet, er ist natürlich nicht erfreut, hat aber zumindest Verständnis.
Für mich bedeutet das, zukünftig auf das WS-500X zu verzichten und das Original von Gigaset zu verwenden. Selbst wenn ich dann beide Systeme konfigurieren muss, bin ich letztlich flexibler.
Ich starte am Samstag noch einen Versuch ohne Auto-Provisionierung und mit manueller Konfiguration. In der Provisionierungsdatei von Gigaset gibt es eine Einstellung zur Limitierung von GAP-Mobilteilen. Diese Zeile finde ich in der Auto-Provisionierung von der 5200R nicht.
Ich werde hier abschließend berichten, wie und ob das funktioniert. Denke, vor der Problematik stehe ich nicht allein. Gibt ja Kunden, die relativ neue Gigaset-pro-Mobilteile besitzen und nun auf eine neue TK-Anlage umstellen wollen.
Nur zur Info: Mein Kunde hatte über 10 Jahre lang eine ICT46 mit dem elmeg-DECT-400-System. Dort wurden erst vor 2 Jahren sämtliche Mobilteile gegen die SL750H und S650H getauscht. Eigenartigerweise waren dort alle Grundfunktionen verfügbar.

Hallo Multimedianer,

durch den Einsatz von Original Gigaset N670 und SL750H Pro Mobilteilen bist Du nicht flexibler.

Ich hatte dieses Konstrukt bei mir, im Hause, an einer COMmander 6000 selbst für einige Monate in
Betrieb. Es funktioniert, man freut sich. Es funktioniert sogar das Provisioning soweit ist mich noch
erinnere. LDAP … bekommst alles gut zum Laufen. Problem ist aber, dass nach einem Reboot der
Anlage der Telefontyp auf Standard IP-Tel umgestellt wird. - Wenn Du bei jedem Reboot, Stromausfall
usw. den Telefontyp stets auf M-5x0 umstellst ist der „Aha-Effekt“ gegeben.

ABER um ehrlich zu sein, es macht keinen Spaß!

Ich hatte mit die N670 damals gekauft, weil ich zwei SL750H Mobilteile an einer alten N510 Basis betrieben hatte und die WS500 war noch nicht lieferbar. Letztendlich muss man sich schon wirklich
den Sinn überlegen. Die Basis WS500 und die M-520 Mobilteile kosten doch unerheblich mehr und
letztendlich unterstütze ich einen deutschen Hersteller, Support und Weiterentwicklung über Jahre
hinweg.

Ich bin z.B. ein Verfechter der „0“ als Amtskennziffer. Nach einer Rückstellung des Telefontyps
in der Anlage nach einem Reboot war auch diese Funktion deaktiviert.Einfach „Kappes“ wie man
im Ruhrgebiet so sagen pflegt.

Zum „Spielen“ eine schöne Sache für Kundenanwendungen nicht zu gebrauchen. Also ich rate
von solch einem Konstrukt ab. Außerdem stehst Du bei etwaigen Problemen, für die Du den
wirklich guten Support von Auerswald brauchst, im Abseits …

Berichte aber bitte über Deine Erfahrungen … Bin gespannt.

Gruß
Michael

Guten Abend, heute sind die bestellten M-510 eingetroffen. Ich habe die im System angemeldet, funktioniert alles. Jetzt gibts bei internen Teilnehmern eine Auswahl „Handset am WS500X an Basis XXX“. Der war vorher nicht da oder ich habe ihn übersehen.
Vermitteln geht jetzt, wenn der Teilnehmer, zu dem vermittelt wird, das Rückfragegespräch annimmt. Einhandvermitteln ohne Rückfrage geht nicht. Oder ich hab irgendwas übersehen. Konnte noch nicht alles testen, weil der Kunde heute Wiedereröffnung hatte und alle ziemlich genervt waren. Da wollte ich nicht noch große Klingelspiele veranstalten.
Durch Zufall habe ich heraus gefunden, wie Vermitteln auch am SL750H pro geht: R-Teilnehmer Nummer, Rückfragegespräch, R, auflegen.
Ich schau mir das Procedere mal im Protokoll an. Sobald ich neue Infos habe, teile ich euch das hier gerne mit.

Hallo Multimedianer,

hab soeben an meinem M-520 (Basis natürlich M500S) die „Einhandvermittlung“ getestet.

Tln -A => Tln-B Gespäch annehmen, Rückfrage (linke Taste), Nebenstelle von Tln-C eingeben, Transfer (rechte Taste) und dann auflegen. Funktioniert.

Tln -A => Tln-B Gespäch annehmen, Rückfrage (linke Taste), Nebenstelle von Tln-C eingeben, Sprechen mit Tln-C wenn er dran geht und dann Tln-B legt auf. Funktioniert.

Gruß
Michael