Commander 6000 und Vodafone Anlagenanschluss

Hallo ,
ich versuche gerade eine COmm6000 RX über einen Vodafone Anlagenanschluß mit der Aussenwelt zu verbinden. Ich benutze das Template von Auerswald (de_Vodafone_SIP_Trunk_IPv4_no-screening_V201), die Angaben für SCP , Domaine hab ich gemacht, Port ist 5060, im Monitor ist der Status der ext VoIp Anschlüsse grün. Die Teilnehmer sind angelegt, (00-29), als Benutzername (ohne PW) ist die Rufnummer (komplett mit +49981xxxxx00) eingetragen. ID ist leer.
Beim Rauswählen erscheint dann aber leider dort ein „503“, und beim Einwählen bekomme ich ein Besetztzeichen …
Was fehlt noch , wo muss z.B. die PBX Adresse hintergelt werden ??
Danke für Infos und Anregungen
Gruß
Wilfrid

Hier meine Anregung:
Die Rufnummer mit Landesvorwahl?
Ist das als Zugang von Vodafone so angegeben worden. Mir ist das so nicht bekannt.

vG
Ralf Hottmeyer

Hallo,

etwas ähnliches tritt bei der Fritz!Box auf, wenn die Zugangsdaten falsch sind… Fehler 503 Anmeldung der Rufnummer war nicht erfolgreich.

Mir steht in Kürze das Gleiche bevor. Einige Umstellungen werden fällig.

Wie ist es ausgegangen?

Grüß

Hallo Wilfried.

Schau Dir mal das an, könnte passen:

Hallo,
leider nein, ich habe einen „richtigen“ Anlagenanschluß, d.h. feste IP-Adressen und ich vermute mal, dass es mit dem PBX Eintrag zusammenhängt, von dem ich nicht weiß , wo ich ihn eintragen kann.

Moin…

Wenn die Daten nicht genauso eingetragen werden, wie es vorgegeben ist, dann wird das nichts mit der Anmeldung. Erst recht bei einem „richtigen“ Anlagenanschluss.

Sprachbenutzername eingetragen (0981xxxxx00@arcor.de) und richtiges Sprach-Passwort?

Auch wenn es nicht beantwortet wurde… +49981xxxxx00 kenne ich nicht als Sprach-Benutzername bei Vodafone mit einem „richtigen“ Anschluss und fester IP und ich kenne viele. :wink:

vG
Ralf Hottmeyer

Hallo Ralf,
danke für die Info und den Tipp mit +49 bzw 0. Ich hab natürlich beides schon probiert, es geht beides nicht.
Es gibt bei diesem Anlagenanschluß kein Passwort …, das wird rein über die Zugriffsadresse und die (spezielle) Domain gemacht

Gruß
Wilfrid

Dann hilft nur noch die Vodafone Geschäftskundenhotline oder solange probieren, bis nachher Vodafone den speziellen Anschluss sperrt, weil zu viele Fehlversuche. :wink:

Kann es sein, dass eigentlich eine Box (PlusBox 340) von Vodafone am Anschluss dran soll und eine Telefonanlage nicht direkt - von Vodafone aus - angedacht ist?

Ist die Anlage an einer solchen Box?
Für diese Box gibt es tatsächlich kein Passwort, weil diese die Daten vom Provider direkt bekommt und sich dann passend einrichtet.

Wenn es eine PlusBox 340 ist, dann

Über die PlusBox 340können Sie eine Telefonanlage nach dem ISDN-S0-Standard an Ihrem DSL-Anschluss nutzen.

vG
Ralf Hottmeyer

Hallo Ralf,
nein, keine Box, ein direkter Anlagenanschluß von Vodafone.

die Hotline konnte mir (bis jetzt) noch keine Antwort geben, ist wohl nicht so oft, dass es so etwas gibt

Gruß
Wilfrid

Nö, nicht oft.
Entweder mit Box ohne Passwort oder ohne Box mit Passwort.

Mit ohne Ketchup bestelle ich meine Fritten auch immer und nur wenige verstehen mich. :joy:

Wenn die Geschäftskundenhotline (ich komme darauf wegen dem „richtigen“ Anlagenanschluss) keine Antwort parat hat, dann stimmt da etwas nicht… vielleicht fehlt noch die Box von Vodafone. :crazy_face:

vG
Ralf Hottmeyer

Hallo,
Thema ist gelöst, danke für die Tipps und Ideen

Gruß
Wilfrid

DHL hat die Box gerade geliefert. :upside_down_face:

Ich finde es immer wieder spannend, wenn in einem umfangreichen Thread der TE schreibt, „Danke, Problem gelöst“, ohne aber die Lösung dazu zu schreiben :wink:

Ein anderer, der evtl. mal das gleiche Problem hat, darf dann wieder von vorn anfangen :roll_eyes:
Wäre schön ,wenn die Lösung auch bekannt gegeben wird, das ist eigentlich der Sinn eines Forums. :innocent:

Gruss

Deshalb gehe ich davon aus, dass versucht wurde in der Anlage etwas einzutragen, was nicht für die Anlage gedacht war. Irgendwann hatte mich der Hinweis auf die PBX Adresse etwas gestört und schlussendlich das auch kein Passwort vorhanden war. Das geht eigentlich nur per Provisioning vom Provider aus und dann nicht in der Auerswald Anlage. :wink:

Wurde ja noch nicht bestätigt, aber auch Schweigen ist eine Rückmeldung:

vG
Ralf Hottmeyer

Ich finde es toll, dass sich Menschen, die mir nicht wirklich eine Lösung bieten konnten, jetzt plötzlich anfangen etwas zu interpretieren, was sie nicht wissen (können) . So sollte kein Forum funktionieren.
Zur Lösung, geholfen hat, wenn es auch etwas länger gedauert hat, dann doch noch der Vodafone Support ; welche Einstellungen dort falsch waren, oder was gefehlt hat, entzieht sich meiner Kenntnis, aber so hellseherisch veranlagte Menschen wie RalfH werden da sicher auch eine Antwort kennen.
Falls jemand eine ähnliche Konfiguration hat und Probleme hat, kann er sich gerne bei mir helfen, ich bin da selbstverständlich gerne behilflich, ohne auf Ketchup oder sonstige Sprüche zu verweisen.
Danke
Gruß und ein schönes Wochenende
Wilfrid

Uhh… Empfindlichen Punkt getroffen, obwohl KEINE Lösung, sondern „Infos und Anregungen“ erwartet wurden! :wink:

Hellseherische Fähigkeiten habe ich nicht wirklich, aber was erwartet man als Hilfesuchender, wenn man den Helfenden nur ein „Thema ist gelöst“ entgegen bringt?

War demnach also kein Problem der Auerswald Anlage oder hat Vodafone in der Anlage die Einstellungen selbst vorgenommen???

Sorry, da ich nicht hellsehen kann - auch wenn es auch heute wieder beim Kunden funktioniert hat - freut mich jedes Feedback. Nur durch Fehler - am liebsten der anderer - kann man dazu lernen. :grinning:

Und… mit mehr Spaß bei der Arbeit ist es deutlich einfacher. :+1:

vG
Ralf Hottmeyer

1 Like

Ich denke hier wird ein Vodafone-Typischer IP-ALA mit DSL Business Anschluss (SDSL) vorhanden sein. Dieser ist ohne Authentifizierung und beruht auf einer IP-to-IP Verbindung. Der Nutzer bekommt dabei eine Feste IP Adresse und darf sich nur mit dieser IP Adresse zu einem Vodafone SBC verbinden. Man kann zwar ein Hunting (eine weitere zulässige IP Adresse) für Redundanz konfigurieren lassen, was jedoch mit der COMmander 6000 sinnfrei ist, da diese nur ein Gateway kann.

Dazu muss in der Firewall hinter der TK-Anlage ein entsprechender SIP Port (meist TCP5060) zur Registrierung und die entsprechenden RTP Ports (meist UDP50000 - 52000) zu dieser Vodafone IP geöffnet werden. Fritz!Boxen können das nicht bzw. sind auf wie ein Scheunentor danach weil sie Freigaben nicht auf IP Adressen begrenzen können. Zum anderen kann man keine 5060 Freigabe machen wenn die Fritz!Box selbst noch eine aktivierte Telefonie konfiguriert hat.

Die Auerswald hat keine Probleme damit. Wichtig ist die Internationalisierung der Rufnummern und das P-Asserted Identity (RFC3325PAI) ordentlich angewendet wird.

Meine persönliche Meinung dazu ist, es ist die bescheuerste Art einen SIP Trunk zur Verfügung zu stellen. Einer der Gründe warum unsere Firma weg ist von Vodafone und wir nun über einen Business Telekom VDSL mit einem Deutsche Telefon SIP Trunk telefonieren. Der ist so pflegeleicht ohne dumme Firewall Konfigurationsorgien und kann sogar als Redundanz über LTE aufgebaut werden.