Commander Basic.2 & Compact 4000 Anlagenanschluss Bündel Problem?

Hallo Freunde,
ich habe zurzeit 2 echte ernsthafte Probleme am Halse, ich drehe und wende mich wie die Möglichkeiten hergeben, die Probleme lassen sich nicht lösen!
Fall 1: Commander Basic.2
Die Anlage ist bestückt mit 1x 4S0 2XUP0 1X8ab Modulen, es sind 2 Firmen Anschlüsse, Firma 1: 1X Anlagenanschluss +1x MSN Anschluss Firma 2: 1x Anlagenanschluss funktioniert(e) alles tadellos bis Ende Mai zu Firma 1 noch einen Erweiterten Anlagenanschluss dazu kam so das 4 Gespräche gleichzeitig geführt werden soll, habe S0 Port 1+2 dafür eingerichtet sobald ich beide Anschlüsse verdrahte und es wird versucht ein Gespräch zu führen egal raus oder rein 1 Anschluss ist gestört der andere ist blockiert oder tot, ich kann das Hauptanlagenanschluss + das Erweiterte Anschluss getrennt oder einzeln jeweils abwechselnd auf Port1 oder 2 betreiben funktionieren ohne Probleme?
o2 sagt der Fehler liegt bei der Anlage? Diesbezüglich sind 2X Techniker von o2 Vorort gewesen mehrere Telefongespräche geführt, o2 hat bei denen die Ports neu konfiguriert ohne Erfolg Fehle besteht weiterhin…
Auerswald Service sagt der Fehler liegt an den Anschlüssen, weil sie nicht Synchron laufen Anlage wurde auch mehrfach neu Programmiert ohne nur einen Schritt weitergekommen, es hat ehr überall den Stress richtig erhöht, die Mitarbeiter der Kunde können nicht telefonieren, weil die Leitungen aller belegt sind und sie sind sauer weil der Erweiterte Anschluss nicht funktioniert, o2 Service Techniker haben sich wirklich Mühe gegeben? Um eine Lösung zu finden, durch mehrere stör Meldungen sind sie auch gestresst, Auerswald Service Techniker Herr xx und yy haben sich auch bemüht mir zu helfen, habe denen D-Kanalprotokoll und Firmware + Konfiguration geschickt hat alles nicht geholfen…
Jetzt stellt euch vor, wo und stehe ich jetzt und in welcher Stress bin ich ausgesetzt?
Fall 2: Compact 4000
1X Anlagenanschluss + Erweiterte Anschluss Installiert Mai 2016 hat bis Mai 2017 auch tadellos funktioniert bis der Kunde gemerkt hat ohh es kann nur 2 Leute gleichzeitig telefonieren! Die Anlage hat nur 3 Telefone + Fax einer der Telefone war defekt deshalb konnte nicht genau überprüft werden was genau nicht funktioniert, letzte Woche wurde das defekte Telefon getauscht neu eingerichtet, Fehler ist immer noch aktuell auch hier ich tausche die Ports und die Anschlüsse Einzeln funktionieren sie als Bündel nicht, die Anschlüsse sind vom Telekom zum Vergleich zu Fall 1 werden die Anschlüsse nicht Blockiert, auch diesbezüglich kam heute ein Telekomtechniker hat alles geprüft kontrolliert, seine Diagnose war es ist von unsere Seite alles OK!
Ich habe mich bemüht möglichst präzise zu schildern und kurz wie möglich es ist dennoch so lang geworden…
Ich bin für jede Hilfe Dankbar!

Hallo,

deinen Fall 1. kenne ich mit einem Telekomanschluss aus der früheren Zeit der Umstellung.
Mein Kunde hatte zwei Geschäftsanschlüsse, die liefen mangels Synchronität auch immer regelmässig aus dem Ruder.
Dein Hin- und Her kenne ich, es hat fast ein Jahr gedauert, viele Versuche, sehr viel Stress, bis die Telekom ein Einsehen hatte und wir auf echtes ISDN zurückstellen konnten. Ich sehe bei dem Anbieter keine Chance.

Hättest Du eine neuere Anlage, die nativ SIP-Trunk könnte, könnte man ja alles kündigen und z.B: zur Deutschen Telefon portieren, dann liefe alles …
Schade - so habe ich auch keine Idee, die Basic.2 hat da leider auch nix in petto.

Fall2:
Da wird dann Programmierfehler vorliegen, wenn beide AS einzeln gehen.

Abwechselnd NTBA 1 und dann NTBA2 auf den “funktionierenden” Port der Anlage schalten und testen, dann kannst Du nachvollziehen, ob das auch stimmt, das beide gehen. Und mehrfach anrufen, die Vermitlungsstelle “befeuert” die Leitungen abwechselnd! (Da gibt es die Möglichkeit die Amtskanalbelegung anzukucken)

Wen beide gehen dann Programmierung prüfen. Wenn die “stimmt” und es immer noch nicht geht, dann Werksreset und noch mal neu programmieren, ein Bündel ist doch nicht so schwer … :wink:

Natürlich hast Du auch überall die neueste Firmware!?
Soweit ich den Text (mit spannender Interpunktion) verstanden habe

1 Like

Hallo,
vielen Dank, ich kann die nicht sagen, wie erleichtert ich bin, damit kann ich erst mal weiter machen wo ich aufgehört habe.

Zu Fall 2: es die eventuell entgangen das es alles fast 1 Jahr lang funktioniert hat, d.h. die Anlage war Anfang an mit Anlagenanschluss + Erweiterteanschluss für 4 Sprachkanäle. Das mit dem programmieren mache ich natürlich allerdings mit der letzten Firmware habe ich gerade beiden Telefonen Comfortel 2600 IP egal welchen Browser ich benutze ich komme nicht in die Weboberfläche rein, sobald ich Benutzername und Password eingebe bekomme ich eine sperre von bis, bei der Anlage gehts noch…

Werde heute oder Morgen die Anlage komplett neu Programmieren und weiter berichten.

Bist Du sicher, dass es damals funktioniert hat, oder ist es damals vielleicht keinen aufgefallen, dass nur 2 Leute gleichzeitig telefonieren können?

Ja da bin ich sicher denn sowas kontrolliere ich immer als erstes oder nächstes, dazu wähle ich mit 2 Telefonen Telekom Hotline auf Lautsprecher 3.Rufe ich selbst an so das 3 aktive Gespräche stattfindet.

Da kommste ja ganz schön in Stress. Die Hotline geht doch immer so schnell dran. :rofl:

Hallo Freunde,
heute habe ich nach Absprache des Besitzers Zeit gefunden den Compact 4000 neu zu programmieren!
Habe sowohl über die Weboberfläche als auch über RESET die Compact 4000 neu Programmiert, zu meinem bedauern und des Besitzers hat es leider leider keinerlei unterschied ergeben? Beide Leitungen funktionieren getrennt und abwechselnd in Port 1 + 2 aber beide zusammen NICHT! Verzweifelt bin ich nicht aber finde es trotzdem Scheiße, denn 200m weiter ist ein Commander Basic.2 mit 1 Haupt - und 2 Erweiterten Anschlüssen funktioniert wunderbar!

Da fällt mir jetzt nicht weiter dazu ein, was man da noch machen kann?
Bei Fall 1 eine neue Anlage Commander 6000 installiert auch kein unterschied? Ich gebe es nicht auf und kämpfe weiter: Ich kaufe einen gebrauchten Panasonic TDA15 mit 3 Telefonen und werde es damit testen, werde über die Lage weiter Berichten.

Dankeschön für all eure Hilfe bis jetzt!

Moin.
Am Besten mal d-Kanal aufnehmen und mit Beschreibung an Auerswald schicken. Am Besten auch ein paar Detailfotos mitschicken…

Hallo meine Lieben,
es gibt sehr gute Neuigkeiten von meiner Seite!

Gestern bin ich, was die Compact 4000 angeht, ein Stück schlauer geworden und mit der vorzeitigen Umstellung von der Telekom auf SIP-TRUNK sind ALLE Probleme auf einmal erledigt!

Nachdem ich eine Anlage zu ende Installiert und programmiert habe, teste ich immer, ob entsprechend der Anschlüsse auch so viele Leute telefonieren können, hier hatte ich das auch gemacht? ich bin mir jetzt nicht mehr sicher, denn Theoretisch hätte es nicht funktionieren können, weil die Compact 4000 bietet standartmäßig nur 4 VoIP Kanäle, ich habe das erst gestern gesehen bei der Umstellung, 1 Kanal ist fest für Mailbox/Fax reserviert, ich weiß nicht wie die restlichen 3 verteilt waren?

Ich bin selbstverständlich davon ausgegangen wie Interne UP0/ISDN oder Analoge Telefone, VoIP Telefone anzuschließen und zu programmieren, im Grunde ist es auch so nur es müssen dementsprechend auch genügend freie VoIP Kanäle frei sein!!!

Am Compact 4000 werden 3 Comfortel 2600IP und 1 Fax Analog betrieben, alle Telefone sind immer benutzt worden, natürlich nicht alle gleichzeitig, wenn doch, so wurde das festgestellt, das nur 2 Telefonieren können.
Gestern nach der Umstellung während der Testphase konnte nur 1 Gespräch geführt werden im anderen Telefonen stand „kein freier Kanal“ auf der Seite „Belegung der Externen Anschlüsse bei VoIP waren nur 2 Grüne Leuchten, bei ISDN 4 Grüne Leuchten, da ist mir dann ein Licht aufgegangen, habe 4 zusätzliche VoIP Kanäle gekauft und siehe da auf einmal 4 Grüne Leuchten und alle Telefone haben gleichzeitig funktioniert!!!


Bei Commander Basic.2 sind die Probleme Gott sei Dank auch erledigt!

Es dauerte 5 ganze Monate, mindestens 25x an o2 Service angerufen, es wurde immer wieder behauptet das Problem lege an der Anlage, 1x hat sich ein o2 Techniker den Port bei denen komplett neu Programmiert hat auch nicht geholfen, sondern hat noch einen zusätzlichen Fehler entstanden d.h. Übermittlung der Durchwahlnummern, seitdem wurde immer eine feste Durchwahlnummer übermittelt…

Es wurde eine neue Commander.6000 Installiert, natürlich keine unterschied, diesbezüglich hatte ich wie bei Compact 4000 2x D-Kanal Protokoll erstellt mit den ganzen Daten an Auerswald Service geschickt, auch die haben unnötig Kopfschmerzen gehabt bei der Analyse und haben nichts festgestellt…

Nun am Dienstag wurde von o2 ein neues Ticket erstellt, ein Techniker hat sich die Geschichte mit Interesse gelesen und ist ihm aufgefallen, dass ich, und die Firmenangehörige mehrfach angerufen haben und neue Anlage usw. er hat es eingesehen das all die Fehler nicht auf der Anlagenseite sein kann und hat mir versichert, dass die Anschlüsse auf NEUER PORTS eingerichtet werden… am nächsten Tag kam der Anruf das es soweit ist, schnell Vorort gefahren 2.Leitung mit der Anlage verbunden neu gestartet SIEHE DA ALLES FUNKTIONIERT!!!

Ich und der o2 Techniker, natürlich die Firmenangehöriger waren sowas von erleichtert könnt ihr euch selber vorstellen, es sind nicht Steine, sondern Felsen gefallen!!

An dieser Stelle bedanke ich mich noch einmal aufrichtig für eure Bemühungen!