Firmware 7.6B-003 - Probleme Telekom SIP-Trunk

Ich habe seit einigen Tagen auf einem Teil unserer Anlagen die aktuelle Firmware 7.6B-003 laufen. Dabei habe ich feststellen müssen, dass die Anlagen sporadisch alle paar Tage keine Verbindungen mehr aufbauen können, weder eingehend noch ausgehend. Eingehende Anrufe landen dann auf der Fallback-Nummer, die im Telekom Kundencenter eingerichtet ist. Das würde ggf. darauf hindeuten, dass die Registrierung der Anlage beim Server verlorengegangen ist.

Alle Anlagen laufen in identischer Anschlusskonfiguration an Telekom SIP-Trunk-Anschlüssen mit dem Anbieterprofil " de Telekom SIP-Trunk IPv4 V200", an den Anlagen ist weder im Status der VoIP-Accounts (alles grün) noch in den Statusmeldungen irgendwas zu sehen.

Ist das jemandem auch schon aufgefallen? Ein Rollback auf die 7.4B-000 scheint das Problem vermutlich wieder zu beseitigen.

Ich habe gerade gesehen, dass AW ein neues Telekom SIP-Trunk-Profil V202 bereitgestellt hat. Ich werde das jetzt mal testen…

mfg, Archetim

Morgen Archetim.

Welchen Router /Anschlussart (VDSL/Glasfaser/ADSL) verwendest Du?
Welchen DNS-Server hast Du in der Anlage eingetragen?
Was ist dann bei Status Voip-Accounts nach einem abgehenden Anrufversuch zu sehen?
Was gibst es noch für Randbedingungen/Hinweise? In einem anderen Beitrag von Dir kommst Du auch nicht auf die Internetseite von Auerswald, was sagt die Stabilität der Internetleitung?

Ich bin mit allen Anlagen erstmal wieder auf die 7.4B zurück. Das sind Produktivstandorte, da kann ich leider nicht großartig experimentieren. Das neuere SIP-Trunk-Profil V202 hatte keinen Einfluss.

Der fehlerhafte Zugriff auf die Auerswald Supportseite der C4000 hatte damit nun gar nichts zu tun, das war eindeutig ein Umstellungsproblem des neuen Webdesigns seitens Auerswald. Außerdem passierte das Problem bei mir, die Anlagen hängen aber an 20 anderen Standorten.

Da das Problem ja auch erst mit der 7.6B auftrat und durch das Rollback auf 7.4B wieder verschwunden ist, würde ich die jeweilige (identische) Netzwerkkonfiguartion vor Ort eigentlich ausschließen.

Aktuell melden die Anlagen bereits die 7.6C-0001 als neue Firmware, auf der Auerswald-Download-Seite ist die aber noch nicht zu sehen.

@Herrybert Hast du Infos über das, was geändert wurde? Vielleicht ist mein Problem da ja dabei?

EDIT: Mittlerweile ist das Changelog da, allerdings erkenne ich da nichts für mein Problem passendes.

mfg, Archetim.

Was haltet ihr eigentlich von der neuen Website? Ist die bei euch auch so träge seit der Umstellung?

Gruß
Michael

Träge ist sie bei mir nicht, nur von der UX her ziemlich nervig. Man muss endlos scrollen aufgrund der teilweise großen Schriften und der riesigen Leerflächen, zudem findet man nach wie vor vieles nicht auf Anhieb.

Aber das gehört eigentlich in ein anderes Thema, z.B. HIER.

mfg, Schahn

Hallo Archetim.
Die Version wurde mit dem C6000/R/RX nun gleichgezogen. Parallel wurde die Rufnummernübermittlung berichtigt (wurde „Standard“ ausgewählt, wurde beim VoIP-Mehrgeräteanschluss die Rufnummer unterdrückt.).

Die neue Version 7.6 C001 (sowie 7.6 B 003) kann nun mit der COMfortel D-Serie:

  1. Tapi über die Anlage (Action-url zwischen Anlage und Telefon), hierfür wird mit der neuen Firmware eine neue Provisioning-Datei erzeugt und dem Telefon zugeordnet werden.
  2. Admin- und Benutzerpasswort der Anlage werden (ebenfalls durch das Provisioning-File) Mit dem Telefon abgeglichen.

Grüße Martin

1 Like