Welcher ISDN-Thread war das?


#1

Hallo,

ich habe seit einer Weile ein Problem: sporadisch klingelt eine ISDN-Nebenstelle nur ein oder zwei Mal. Ich führe das mal nicht weiter aus, da ich bei der Recherche auf einen Thread hier im Forum gestoßen bin: Siemens Gigaset SX 100 an Compact 2206 USB

Darin wird nur leider auf http://www.jacotec.de/forum/showthread.php?t=921 verwiesen, wie auch an anderen Stellen im Netz. Leider finden aber weder Google-Cache noch Wayback-Machine diese Seite :frowning:

Anhand der Thread-ID (921) vom alten vBulletin gehe ich davon aus, dass der Thread zwischen 2002 und 2004 entstand. Aber was die Lösung oder der Trick darin war, wäre für mich extrem interessant.

Beste Grüße,
monu.


#2

Ich antworte mir selbst, weil mich das Thema gewurmt hat: ISDN-Gigaset (vergl. DECT-Geräte) am int. S0-Port müsste es gewesen sein.

Gruß


#3

Das war sicher nicht die selbe Anlage wie Deine, wenn das bereits rd. 15 Jahre aus ist.
Der Fehler sitzt vorm PC, welcher die vergebenen MSN am Bus bzw. im angeschlossenen ISDN-Endgerät, dann nicht selber austesten bzw. überprüfen kann!

LG.


#4

Generell ist die (mehrfache) Vergabe von MSN am internen Bus nicht angeraten … Du solltest jedem Handset des Gigaset genau eine MSN vergeben, sendend und empfangend. Die Rufverteilung machst Du dann über die Anlage und nicht über die Gigasets.

Hast Du das jetzt so umgesetzt und funktioniert es?


#5

Und ich dachte immer, 2 MSN pro Bus wäre doch ganz angenehm, bzw. erlaubt.


#6

Hallo,

dann führe ich meine Konstellation mal etwas weiter aus:

Ich habe ein Gigaset DX600A, ohne Mobilteile - einfach nur an meiner Auerswald 4410 USB, neben anderen ISDN-Telefonen. Letztere sind uralte Telekomgeräte, deren Bezeichnung ich gerade nicht zur Hand habe, da ich in diesen Minuten nicht zu Hause bin. Die ISDN-Verkabelung erfolgte sternförmig und fließt in einem Telegärtner ISDN-Star-Hub zusammen, der direkt mit dem internen S0 der Auerswald verbunden ist. Das ganze System ist historisch gewachsen - daher etwas “speziell”.

Ruft man nun die externe MSN für den Hausanschluss an, klingelt eine Armada an analogen Telefonen sowie die MSNs 10, 12 und 17. Die 10 und 12 sind Telekom-ISDN-Telefone, die problemlos funktionieren, auf der 17 hört das Gigaset. Während nun alle anderen Telefone, gleich ob ISDN oder analog, problemlos klingeln, bricht das Gigaset sporadisch nach dem ersten Klingeln den Klingelvorgang ab und meldet den Anruf als “verpasst”, während alle anderen Telefone klingeln und man an diesen auch rangehen kann.

Meine Absicht wäre nun, um den Fehler einzugrenzen, wie im verlinkten Thread beschrieben alle ISDN-Telefone auf eine MSN zu konfigurieren (meinetwegen die 35), während parallel jedes Telefon noch die “alte” MSN hat (10, 12 oder 17). Die Rufverteilung erfolgt dabei testweise nur auf die 35, nicht mehr auf alle drei Geräte. Somit möchte ich erstmal eingrenzen, dass das Problem mit der Rufverteilung zusammenhängt.

Mit Gigaset hatte ich schon reichlich Konversation; deren Tipp zur Änderung der Rufenderkennung brachte nichts. Die Dose ist auch sauber terminiert (Widerstände bereits ab Werk verlötet) und somit kann es eigentlich nur am Telefon liegen, da ein anderes ISDN-Telefon an der selben Dose nicht zu Problemen führt. Ebenso konnte das Problem vorerst nicht an Nummern reproduziert werden, bei denen die Rufverteilung nur eine interne MSN anspricht.

Da eben dieser Lösungsweg auch im IPPF und hier viele Jahre nach dem ursprünglichen Thread verlinkt wurde, getraue ich mich da auch nochmal ran - gerade, weil Gigaset am ISDN-Stack in den letzten Jahren laut deren Aussage nicht viel gedreht hat.

Es geht mir quasi drum, zu schauen, ob die Beschränkung auf ein SETUP am Bus Abhilfe schafft.

Beste Grüße
monu.


#7

Lange Rede kurzer Sinn:
Wenn ein anderes ISDN-Gerät, diese sporadischen (Fehler?) NICHT erzeugt, ist es eindeutig, egal ob die Widerstände “gelötet” o. sonst wie angeklemmt sind, kann fast nur der Fehler an dem Gigaset sein.

Und das Gigaset mal ganz alleine an dem “speziellen” Int. S0 zu betreiben, wäre auch noch mal meine Idee!


#8

Moin.

Mehrfache Rufe zur gleichen Zeit auf einem S0-Bus beherrschen die Gigaset-Geräte nicht. Der ursprünglich herausgesuchte Thread (2er Beitrag von Monumentum) ist genau die Lösung für dieses Gigaset-Problem.


#9

Er schreibt aber dass an der Gigaset-DX600A gar keine Mobilteile vorhanden sind, also kann das ebenfalls die Ursache sein.
Was normal nicht in Betrieb ist, wie keine weiteren Mobilteile, kann aber auch nicht den Fehler verursachen.
TN 17 Solo.
Der Fehler sitzt im Endgerät, oder vorm PC!


#10

Ob da Mobilteile dranhängen oder nicht, sollte doch egal sein - das Problem ist der mehrfache Ruf zur gleichen Zeit auf dem S0. Dass das natürlich ein Fehlverhalten des Gigasets ist, allerdings auch hinlänglich bekannt, steht ja außer Frage. Ich wüsste nicht, was die Mobilteile am Gigaset, egal ob vorhanden oder nicht, mit zeitgleichem Ruf auf dem S0 zu tun haben sollten.

Gruß
monu.


#11

Hast Du das Gigaset schon mal alleine getestet?

Alleine die Aussage, die Anlage ist historisch gewachsen, bzw. speziell, klingt ein wenig nach Chaotischem Int. S0-Bus.
Ich kann nichts sehen aber nur vermuten, bzw. ein ISDN-Bus geht normal von einer Dose zur anderen u. erst am Ende sind die Abschlusswiderstände. Von den div. Sternverteilern halte ich gar nichts.

Wenn da was dann Irrtümlich “Sternförmig” ist, geht das sehr oft daneben, bereits beim Anruf.
Und manche Endgeräte wie eben das Gigaset, mit mehr intus, ist oft sensibler am Bus, als nur ein banales ISDN-Endgerät.